Jitsi Meet needs to use your microphone and camera

Change from

Jitsi Meet needs to use your microphone and camera.

To

{{PROVIDER_NAME}} needs to use your microphone and camera.

Are you using your deployment or meet.jit.si?

@philip Where do you see it, what version of jitsi-meet? I was just checking latest master and translations and everything seems fine. We recently had an update in the translations, but this particular string seems fine and it is “{{app}} needs to use your microphone and camera.” Not sure where you get the one above?

Jitsi Script Embed

<div id="meet"></div>
<script src='https://meet.jit.si/external_api.js'></script>
<script>
    var domain = 'meet.jit.si';
    var options = {
        roomName: 'roomtest',
        interfaceConfigOverwrite: { APP_NAME: 'Justlearn' },
        parentNode: document.querySelector('#meet')
    };
</script>

Really strange, I just tested your example I just added: var api = new JitsiMeetExternalAPI(domain, options); as last line in the scripts tag and I see this:

How to change from
Jitsi Meet needs to use your microphone and camera
To
{{APP_NAME}} needs to use your microphone and camera.

I see now what you mean. And I think I saw the bug.
Thanks for the report.