Jitsi meet Jibri Recording Failed

Configured Jitsi Meet and Jibri in 2 separate instance . Recording not working sharing the log file, please check and help.

When i enable the Jibri in jibri configured instance , getting this error message.

systemctl enable –now jibri

Failed to enable unit: Unit file \xe2\x80\x93now.service does not exist.

Sharing the Jibri log file details, please check.

log.0.txt (41.3 KB) ffmpeg.0.txt (14.4 KB)

the code is systemctl enable --now jibri

Thank you so much, now jibri is enabled.

Recording automatically stop after some time, sharing the log files. please help.

log.0.txt (24.9 KB)

can you how did you enable it that would be helpful

Here’s the code to enable Jibri after a successful installation:

systemctl enable --now jibri

Note that it’s two dashes in front of the word “now”.