jitsi-meet- install error

Conflicting values set for option Signed-By regarding source https://download.jitsi.org/ stable/: /usr/share/keyrings/jitsi-keyring.gpg !=
E: The list of sources could not be read.