Jitsi Meet in stereo, is it possible?

Hi !
So I’m trying to use Jitsi Meet with audio in stereo. I’ve seen that changing some options would enable stereo. I tried to use this url

https://meet.jit.si/JitsiMeetAPIExampletest#config.p2p.enabled=false&config.disableAP=true&config.disableAEC=true&config.disableNS=true&config.disableAGC=true&config.disableHPF=true&config.enableP2P=false&config.stereo=true

that modifies the config file, it’s changing some of the settings but the stereo is still at “false”.
I’m not very familiar with webRTC applications, I’m just trying to know if there’s an easy way to use Jitsi Meet with stereo audio.
Thanks ! :slight_smile:

any ideas ? :relaxed:

Hi, sorry for the late response. This feature is not actively used, and we’ve broken the code that allows it to be overridden in the URL. I just fixed it and you can test it on https://beta.meet.jit.si. It will take a couple of weeks to make it to meet.jit.si.

Regards,

Boris

Hi, thank you very much, it’s working perfectly fine on Firefox :smiley: , but unfortunately it’s not working on Chrome, it’s still in mono. :confused: It would be awesome if you could make it work on chrome too.
Thanks again

I forgot to mention that this only works for the SFU mode. Chrome connects peer-to-peer and the flag doesn’t get propagated. Contributions to fix would be welcome. Otherwise, you can either add “#config.p2p.enabled=false” to the URL or just add a third participant to the conference.

Boris