Jitsi meet HUD/controls not minimizing when room password is set

Hi, I just noticed from last week, that when you set a room password, the on-screen controls (audio video share etc) will never hide when we’re idling… is this a recent bug, or default behaviour? because it wasn’t there 2 weeks before

-only happens after setting room password
-persists even after password is removed
-tested on chrome & edge and on different laptops

thank you & have a nice day

I did a quick check with 2.0.5514-1 and it seems to be as you say. I only tested with 2 connections (in jvb mode, not p2p, by server setting) and I have seen it only for the connection setting the password, the interface was hidden as usual for the connection using the password.

1 Like