Jitsi-meet-electron-client on manjaro linux: cannot disable background blur

Hi everybody!
I’m using Manjaro Linux on my laptop (DualCore CPU, 12 years old) and I’ve installed the jitsi-meet-client from the AUR (arch user repository, latest version).
Just for testing purposes I enabled background blur knowing that it is in beta and it eventually did not work (I think the cpu is too slow).
While I actually do not need this functionality I cannot switch it off anymore. When clicking on the menu item nothing happens, the cpu goes on working heavily and video is still frozen.
Neither closing the app and reopening it nor rebooting nor reinstalling does change this setting to default. When I reopen the app background blur is still activated and video is not usable. Changing the jitsi server does not solve the problem either, so I guess this option is stored locally.
Is it possible to set this option in a config file somewhere or has someone other ideas to fix this problem?
Kind regards
Frank