Jitsi Meet Electron - can't hide "Always on Top" window once call starts

It’s possible to disable the feature outside a call, but once a call starts the window can’t be cleared.

Yeah In the settings

Those settings are not available during a call, I don’t think?