Jitsi-Meet (Docker) behind NAT. External users worked, internal users after 30seconds get reconecting =( How fix it?

Hi all!
We have last Jitsi-Meet docker.
internal ip - 172.18.20.15 (example)
extternal ip - 30.134.40.23 (example)

for internal users i open 443/tcp,4443/tcp,10000udp
from internet by external ip i have the same ports opened.

In my .env:

# Public URL for the web service
PUBLIC_URL=https://mydomain.com

# IP address of the Docker host
# See the "Running behind NAT or on a LAN environment" section in the README
DOCKER_HOST_ADDRESS=30.134.40.23

External users worked, internal users after 30seconds get reconecting
Apparently something else needs to be done? Any settings for jvb?

Help me please. Thanks in advance

sip-communicator.properties:
    org.jitsi.videobridge.SINGLE_PORT_HARVESTER_PORT=10000
    org.jitsi.videobridge.DISABLE_TCP_HARVESTER=true
    org.jitsi.videobridge.TCP_HARVESTER_PORT=4443
    org.ice4j.ice.harvest.STUN_MAPPING_HARVESTER_ADDRESSES=<secret>:443
    org.jitsi.videobridge.xmpp.user.shard.HOSTNAME=<secret>
    org.jitsi.videobridge.xmpp.user.shard.DOMAIN=<secret>
    org.jitsi.videobridge.xmpp.user.shard.USERNAME=<secret>
    org.jitsi.videobridge.xmpp.user.shard.PASSWORD=<secret>
    org.jitsi.videobridge.xmpp.user.shard.MUC_JIDS=<secret>
    org.jitsi.videobridge.xmpp.user.shard.MUC_NICKNAME=<secret>
    org.jitsi.videobridge.xmpp.user.shard.DISABLE_CERTIFICATE_VERIFICATION=true
    org.jitsi.videobridge.ENABLE_STATISTICS=true
    org.jitsi.videobridge.STATISTICS_TRANSPORT=muc
    org.jitsi.videobridge.STATISTICS_INTERVAL=5000