Jitsi meet causes whole system to have no sound win10

@Shmoop and @saghul
I just wanted to return with some additional findings from my POV.

I experienced the exact same setup as Shmoop described in his post on January 22nd.

When I join a Jitsi instance my entire Windows goes silent but I’ve found a workaround.

I have a few devices:
Standard - Headset (My QC35) (This is the A2DP profile)
Communication - Headset (My QC35)
Microphone matrix (Realtek High Definition Speakers)
Headset (My QC35 Hands-Free AG Audio) (This is the HFP/HSP profile)

My Jitsi setting uses the very last profile. The Hands-Free HFP profile.
Jitsi also works flawlessly with the microphone matrix.

But when I’m in an active Jitsi instance I can’t use the “Standard - Headset (My QC35)”-profile. If I change my sound settings to output to that profile there’s absolutely no output.
By “no output”, I mean “NO output” from anywhere in the system. No system sounds. No nothing.

There are bars on the system output equalizer though. So it seems like the system is trying.

Interestingly, if I join a Jitsi instance using the working “Hands-Free” profile and change my output for the system in general to the “hands-free” profile, then sound from the entire system springs back to life - including system sounds and audio from Chrome.
The sound quality is rubbish but it does work.

There’s no issue using the “Headset (My QC35) A2DP”-profile as soon as I’m not in a Jitsi instance. It also works in other browser based conference calls - like when using Skype, Google Meet and Zoom directly from a browser.

So it SEEMS like two things going on here:

  1. Jitsi doesn’t seem to want to play nice with the A2DP profile. I base that on the A2DP profile working without issue in both Chrome and the rest of the system when not in a Jitsi instance.

  2. Jitsi and/or Chrome seems to totally block all output to the A2DP profile when a Jitsi instance is open.