Jitsi meet camera and microphone not allowed Chrome

So i have the latest self hosted Jitsi meet on Debian 9.

Suddenly stopped working on chrome i always get the :slight_smile:


and there is no option to allow it is already allowed. Even if i set to aks and refresh i get the same error and no popup.
This happens to all my users.

On firefox it works fine.

Console log:

    allea:19 (TIME) index.html loaded:	 114.20499999076128

Logger.js:154 2020-03-16T13:58:38.371Z [modules/browser/BrowserCapabilities.js] : This appears to be chrome, ver: 80.0
Logger.js:154 2020-03-16T13:58:38.522Z [index.web] <HTMLDocument.>: (TIME) document ready: 274.1649999807123
Logger.js:154 2020-03-16T13:58:38.558Z [modules/UI/videolayout/VideoLayout.js] <Object.changeUserAvatar>: Missed avatar update - no small video yet for undefined
o @ Logger.js:154
Logger.js:154 2020-03-16T13:58:38.563Z [modules/RTC/ScreenObtainer.js] <Object.init>: Desktop sharing disabled
Logger.js:154 2020-03-16T13:58:38.564Z [features/base/media] Start muted:
Logger.js:154 2020-03-16T13:58:38.565Z [features/base/media] Start audio only set to false
Logger.js:154 2020-03-16T13:58:38.567Z [features/analytics] Error creating analytics handler: Error: Failed to initialize Amplitude handler, no APP key
o @ Logger.js:154
Logger.js:154 2020-03-16T13:58:38.653Z [modules/UI/videolayout/SmallVideo.js] <g.w.updateView>: Unable to init avatar - no id g
o @ Logger.js:154
Logger.js:154 2020-03-16T13:58:38.659Z [modules/UI/videolayout/SmallVideo.js] <g.w.updateView>: Unable to init avatar - no id g
o @ Logger.js:154
Logger.js:154 2020-03-16T13:58:38.698Z [modules/RTC/RTCUtils.js] Audio output device set to default
Logger.js:154 2020-03-16T13:58:38.757Z [modules/xmpp/xmpp.js] <t.value>: P2P STUN servers: Array(3)
Logger.js:154 2020-03-16T13:58:38.774Z [modules/xmpp/xmpp.js] <t.value>: Lip-sync enabled !
Logger.js:154 2020-03-16T13:58:38.780Z [modules/xmpp/xmpp.js] <t.value>: (TIME) Strophe connecting: 530.5599999846891
Logger.js:154 2020-03-16T13:58:38.786Z [modules/RTC/RTCUtils.js] <t.value>: Using the new gUM flow
Logger.js:154 2020-03-16T13:58:38.787Z [modules/RTC/RTCUtils.js] <t.>: Got media constraints: Object
Logger.js:154 2020-03-16T13:58:39.621Z [modules/xmpp/xmpp.js] <t.value>: (TIME) Strophe connected: 1372.349999990547
Logger.js:154 2020-03-16T13:58:39.621Z [modules/xmpp/xmpp.js] <t.value>: My Jabber ID: a2d2d418-e7dc-494f-93a9-f196d47fa1f0@jitsi.alleagroup.com/5a4d8568-7aa9-4326-98da-cd296872cc89
Logger.js:154 2020-03-16T13:58:39.772Z [modules/xmpp/strophe.ping.js] <s.value>: XMPP pings will be sent every 10000 ms
Logger.js:154 2020-03-16T13:58:40.536Z [features/base/storage] <Object.persistState>: redux state persisted. 25f39bb525d3cd13901132a8624703e2 -> 752b268fed4417a8568ba5cdc7b5cded
Logger.js:154 2020-03-16T14:00:42.200Z [modules/UI/videolayout/SmallVideo.js] <g.w.updateView>: Unable to init avatar - no id g
o @ Logger.js:154

1 Like

Did you try resetting permissions for this page in Chrome?

  1. Open Chrome .
  2. At the top right, click More. Settings.
  3. Under β€œPrivacy and security,” click Site settings.
  4. Click Camera or Microphone. Turn Ask before accessing on or off. To remove an existing exception or permission , to the right of the site, click Delete .