Jitsi-meet behind reverse proxy

I have installed jitsi-meet on my x86-computer with ubuntu 18.04. I must created forwarding throuth my DMZ for reaching the installation from the internet. I have created in the border-router forwarding for port 80, 443 and 10000/udp to my inner router. The inner router have forwarding for port 80, 443 1000/udp to the working-computer with jitsi. Ok, this is not good security, but this is not a permanent solution.
This work well. I have tested meetings with 5 participants.

I have also a lot of webservers in my DMZ. I use a reverse proxy for the distribution of my various domains to the servers. This is a raspberry with apache2 in the DMZ. I must this switch off for my jitsi-test .
Now I should like to use the reverse proxy also for my jitsi-installation on my working-computer.
I change again the forwarding for port 80 and 443 to the proxy. The forwarding in the inner router are unchanged. I have added in the proxy :

<VirtualHost *:443>
ServerName mydomain.diskstation.org
DocumentRoot /var/www/html/jitsi
SSLEngine on
SSLInsecureRenegotiation off
SSLProtocol -ALL -SSLv3 +TLSv1 +TLSv1.1 +TLSv1.2
SSLHonorCipherOrder On
SSLEngine on
SSLInsecureRenegotiation off
SSLProtocol -ALL -SSLv3 +TLSv1 +TLSv1.1 +TLSv1.2
SSLHonorCipherOrder On
SSLCertificateFile /etc/apache2/ssl/fullchain_jitsi.pem
SSLCertificateKeyFile /etc/apache2/ssl/privkey_jitsi.pem
SSLProxyEngine on
SSLProxyVerify none
SSLProxyCheckPeerCN off
SSLProxyCheckPeerName off
SSLProxyCheckPeerExpire off
ProxyRequests off
RewriteEngine On
ProxyPass “/” “https://192.168.57.26/” # this is the adress of the inner router
ProxyPassReverse “/” “https://192.168.57.26/

When I call my jitsi-domain in the browser, I obtain this message:

Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request

Reason: Error reading from remote server

The error.log of jitsi on my working-computer:

[Tue May 26 14:00:52.631126 2020] [rewrite:trace2] [pid 25512] mod_rewrite.c(475): [client 80.243.32.216:59092] 80.243.32.216 - - [mydomain.diskstation.org/sid#760080d0][rid#6c9eb058/initial] init rewrite engine with requested uri /
[Tue May 26 14:00:52.631321 2020] [rewrite:trace1] [pid 25512] mod_rewrite.c(475): [client 80.243.32.216:59092] 80.243.32.216 - - [mydomain.diskstation.org/sid#760080d0][rid#6c9eb058/initial] pass through /
[Tue May 26 14:00:52.699088 2020] [rewrite:trace2] [pid 25512] mod_rewrite.c(475): [client 80.243.32.216:59092] 80.243.32.216 - - [mydomain.diskstation.org/sid#760080d0][rid#6c9e9058/initial] init rewrite engine with requested uri /favicon.ico, referer: https://mydomain.diskstation.org/
[Tue May 26 14:00:52.699151 2020] [rewrite:trace1] [pid 25512] mod_rewrite.c(475): [client 80.243.32.216:59092] 80.243.32.216 - - [mydomain.diskstation.org/sid#760080d0][rid#6c9e9058/initial] pass through /favicon.ico, referer: https://mydomain.diskstation.org/
[Tue May 26 14:00:52.732097 2020] [rewrite:trace2] [pid 26275] mod_rewrite.c(475): [client 80.243.32.216:59098] 80.243.32.216 - - [mydomain.diskstation.org/sid#760080d0][rid#6c9f0058/initial] init rewrite engine with requested uri /favicon.ico, referer: https://mydomain.diskstation.org/
[Tue May 26 14:00:52.732194 2020] [rewrite:trace1] [pid 26275] mod_rewrite.c(475): [client 80.243.32.216:59098] 80.243.32.216 - - [mydomain.diskstation.org/sid#760080d0][rid#6c9f0058/initial] pass through /favicon.ico, referer: https://mydomain.diskstation.org/

When I call in my browser the adress of the inner router:

https://192.168.57.26

then I reaching the jitsi, I have only a warning, while the certificat is not fit.

The connection from the inner router to my computer with jitsi is also ok.

I can also change the proxy-entry:

    ProxyPass / https://meet.b-tu.de/
    ProxyPassReverse / https://meet.b-tu.de/

Then I reaching with my jitsi-domain the external jitsi-provider with all functions.
It seems, the forwarding over https is also ok.

I think, it is a problem of jitsi.
Have everybody a idea, what I can do?

Hello, I have change my working-computer in the DMZ and change the PproxyPass and ProxyReverse to this computer.
But I have the same error message.

It seems, I have successful corrected with this entry in the /etc/apache2/sites-enabled of the reverse proxy :
ProxyPass “/” “https://192.168.57.35/
ProxyPassReverse “/” “https://192.168.57.35/
ProxyPass “/http-bind” “http://192.168.57.35/http-bind/
ProxyPassReverse “/http-bind” “http://192.168.57.35/http-bind/