Jitsi in Stereo

I want to use Jitsi for my online sound classes, I have managed to emit the sound of my computer and share my screen, but the sound that reaches my students is in mono, in the forum I have read that adding # config.stereo=true at the end from the URL the sound should be in stereo, I have also read that P2P does not work so I have tried with 1 student, my computer and my mobile phone with jitsi, but it still does not work…

What I can do?

2 Likes

Can anybody help me?

Hi, same problem for me; I’m a piano and pro audio teacher, mono sound is not acceptable for my lessons :unamused:

1 Like

I think the mono behavior is a result of this unfixed Chrome bug: https://bugs.chromium.org/p/webrtc/issues/detail?id=8133. I confirmed working stereo in Firefox so that might be a workaround for you. Just turn off media processing in about:config to get the full wideband experience. There might be other flags to switch off but flip this one first and see: media.getusermedia.aec_enabled.