Jitsi Iframe does not support ios 15

Hello, I’m using jitsi meet by load meet.jit.si/external_api.js script. It worked perfectly until morning today, I got an error “It looks like you’re using a browser we don’t support.”

My ios version is 15 and according to the document, it says jitsi supports >= v.14
Is there anyone who got the same error?

2 Likes

Hi, what mobile browser are you using and which version? Also, what version of iOS? Thanks

Sorry for the late reply. The version of iOs is 15. I tried to downgrade to 14.5 but got the same issue :pensive:

We ran into the same issue. From the log it seemed that because the safari version is not detected properly.

[Info] 2022-01-17T19:59:42.478Z – "[modules/browser/BrowserCapabilities.js]" – "This appears to be safari, ver: undefined" (lib-jitsi-meet.min.js, line 2)

1 Like