Jitsi fresh and default install has no moderator?

I am running Self-Hosting Guide - Debian/Ubuntu server | Jitsi Meet 3 times in different VM.

But everytime i check after finishing install jitsi-meet, there’s always no moderator granted access for first user or other like it must applied default, right? So all user is a participant.

So, how to make moderator granted for first user if like that? I really need that.

Is that a bug or something or what?
*I am not configured anything, it’s just a fresh install

Thanks.

What version of prosody are you running?

ii prosody 0.12.0-1~focal1 amd64 Lightweight Jabber/XMPP server

that is my prosody version.

That’s likely your issue. Downgrade to Prosody 0.11.

Already downgraded but now there’s no video/audio and still no moderator rights granted.

And on the downgrading process i got this:
dpkg: prosody-trunk: dependency problems, but removing anyway as you requested:
jitsi-meet-prosody depends on prosody (>= 0.11.0) | prosody-trunk | prosody-0.11; however:
Package prosody is not installed.
Package prosody-trunk which provides prosody is to be removed.
Package prosody-trunk is to be removed.
Package prosody-0.11 is not installed.

But you can see it literally says right there Prosody is not installed. How did you downgrade?

sudo apt update
sudo apt install prosody-0.11

Like the answer on the other post.

This is what i get:
:~$ sudo dpkg -l | grep prosody
ii jitsi-meet-prosody 1.0.5913-1 all Prosody configuration for Jitsi Meet
rc prosody 0.12.0-1~focal1 amd64 Lightweight Jabber/XMPP server
ii prosody-0.11 1nightly143-1~focal amd64 Lightweight Jabber/XMPP server

Follow this guide instead:

Still need use, sudo apt install prosody-0.11??
Or just, sudo apt install prosody??

Yes, you need 0.11

It works like a charm!

Thank you so much!