jitsi failure.


Just tried the RPM for jitsi, and :-

error: Failed dependencies:
libappindicator is needed by jitsi-2.10-5550.x86_64
speex is needed by jitsi-2.10-5550.x86_64
speexdsp is needed by jitsi-2.10-5550.x86_64

I am using PC-Linux , and the above are not in the Repository.

libappindicato3_1 and lib64speexdsp1 are installed

speex not installed.

I will need to tell my friends, please do not use jitsi as i cannot
install it.

Dave P…

Are you trying to install jitsi-meet or Jitsi Desktop?

Hi, Many thanks for the reply,

Running PC-Linux 64 bit, fully updated on a desktop computer.

jitsi-meet or Jitsi Desktop, not sure which, friends suggested using jitsi instead of zoom. As jitsi is not in the PC-Linux repository (shame) I went to jitsi.org downloads, and found Ubuntu and Deb entries plus a RPM so I downloaded the RPM .

jitsi-2.10-5550.x86_64.rpm ( first attempt failed )

I have just tried jitsi-2.11-5602.x86_64.rpm from the jitsi desktop nightly builds

[root@localhost Downloads]# rpm -i jitsi-2.11-5602.x86_64.rpm
error: Failed dependencies:
libappindicator is needed by jitsi-2.11-5602.x86_64
speexdsp is needed by jitsi-2.11-5602.x86_64

Dave P…

If you want video conferencing you want jitsi-meet, for which there are just debian packages. On your machine you can try the docker install https://github.com/jitsi/docker-jitsi-meet/
Or you can try it without installing your own instance just use meet.jit.si