Jitsi Failing to Install

Hi All,

I receive this error as trying to build Jitsi from Source

Node 16.3.0
NPM 8
Ubuntu 18.0.4

Try node 14 and npm 7 with the latest master.