Jitsi end call button missing

I have installed “docker-jitsi-meet-stable-7001”, and when I enter a call the “end call” button is missing, can I enable it somewhere or does it just not exist???

Have you modified the buttons using a config? Seems you are not using the default set of buttons maybe you had disabled the hangup button.

is this the problem?


Is it supposed to be “hangup” instead of “hungup”?

var options = {
        roomName: room,
        jwt: jwt,
        userInfo: {
            displayName: document.getElementById('user').value
        },
        parentNode: document.querySelector('#meet'),
        // parentNode: undefined,
        configOverwrite: {
            
            fileRecordingsEnabled: false,
            liveStreamingEnabled: false,

            disableInviteFunctions: true,
            doNotStoreRoom: true,
            // UI
            disableResponsiveTiles: true,
            hideLobbyButton: false,
            requireDisplayName: true,
            disableShortcuts: true,
            enableClosePage: false,
            disable1On1Mode: true,
            toolbarButtons: [
                'microphone', 'camera', 'hungup','chat','sharedvideo', 'settings', 'raisehand','tileview'
            ],
            
        },
        interfaceConfigOverwrite: {
            HIDE_INVITE_MORE_HEADER: true,
            MOBILE_APP_PROMO: false,
            SHOW_JITSI_WATERMARK: false,
            TOOLBAR_ALWAYS_VISIBLE: false,
            TOOLBAR_BUTTONS: ['hangup','microphone','chat', 'camera', 'settings', 'raisehand','tileview']
        }
    }```

Yes that’s probably it.

Also toolbars buttons are moved from interfaceConfigOverwrite to config