[jitsi-dev] Wrong bandwidth estimation using Chrome?


#1

Hello everyone,

Since we upgraded Jitsi Meet to version 1.0.1338-1, we noticed a strange behaviour concerning the estimated bandwidth while using Chrome. In fact, Chrome estimates a poor bandwidth even though we have a good network connection, also the image quality and resolution degrades when this estimation becomes lower. We thought it was because of our complex network environment (Proxies, Firewalls, NATs, etc.) but we figured out that once we use Firefox the image quality gets better. Maybe because Firefox doesn't support bandwidth estimation..

We are using JVB version 820-1, is it really worth it to upgrade it to the latest version?

Thanks in advance.

Best regards
Hamza KHAIT


#2

Hello and happy new year to everyone,

I upgraded videobridge from version 820 to 881 and the bandwidth estimation seems slightly better than before.

is there any way to disable this bandwidth estimation and let jvb send media streams without calculating it ?

Best regards,
Hamza KHAIT

···

Le 28/12/2016 11:56, > KHAIT Hamza - SG/SPSSI/CPII/DOSE/ET/PNE ANNUAIRE ET MESSAGERIE (par Internet, dépôt dev-bounces@jitsi.org) a écrit :

Hello everyone,

Since we upgraded Jitsi Meet to version 1.0.1338-1, we noticed a
strange behaviour concerning the estimated bandwidth while using
Chrome. In fact, Chrome estimates a poor bandwidth even though we have
a good network connection, also the image quality and resolution
degrades when this estimation becomes lower. We thought it was because
of our complex network environment (Proxies, Firewalls, NATs, etc.)
but we figured out that once we use Firefox the image quality gets
better. Maybe because Firefox doesn't support bandwidth estimation..

We are using JVB version 820-1, is it really worth it to upgrade it to
the latest version?

Thanks in advance.

Best regards
Hamza KHAIT

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev