[jitsi-dev] weblinks on kde


#1

Hello,

i got a problem on kubuntu 12.04 (kde 4.8): jitsi doesn't open weblinks
from the chat window at all, not with konqueror nor with firefox (my
default browser).

I tried jisti stable and the nightly builds.

Any ideas?

regards
Michael


#2

Hey Michael,

···

On 30.08.12, 18:42, Michael Strobel wrote:

Hello,

i got a problem on kubuntu 12.04 (kde 4.8): jitsi doesn't open weblinks
from the chat window at all, not with konqueror nor with firefox (my
default browser).

I tried jisti stable and the nightly builds.

Any ideas?

Thanks for creating an issue (waiting for a confirmation would have been
nice too).

Could you please attach your logs there?

Emil


#3

Hi Emil,

i wasn't aware of the confirmation convention, sorry for that.

I've added the debugging log.

Michael

···

On 08.09.2012 17:47, Emil Ivov wrote:

Hey Michael,

On 30.08.12, 18:42, Michael Strobel wrote:

Hello,

i got a problem on kubuntu 12.04 (kde 4.8): jitsi doesn't open weblinks
from the chat window at all, not with konqueror nor with firefox (my
default browser).

I tried jisti stable and the nightly builds.

Any ideas?

Thanks for creating an issue (waiting for a confirmation would have been
nice too).

Could you please attach your logs there?

Emil

____________________________________________________________________________________
Speak Two Languages? Want a Job? Earn Up To $315 A Day Translating!
http://click.lavabit.com/jdggqtbrzfgppkgt6z1siguedac8isny5ppefyk95snpnhjmf3xy/
____________________________________________________________________________________


#4

Thanks, we'll have a look as soon as we can (hopefully within the next
month).

Cheers,
Emil

···

On 10.09.12, 11:45, Michael Strobel wrote:

Hi Emil,

i wasn't aware of the confirmation convention, sorry for that.

I've added the debugging log.

Michael

On 08.09.2012 17:47, Emil Ivov wrote:

Hey Michael,

On 30.08.12, 18:42, Michael Strobel wrote:

Hello,

i got a problem on kubuntu 12.04 (kde 4.8): jitsi doesn't open weblinks
from the chat window at all, not with konqueror nor with firefox (my
default browser).

I tried jisti stable and the nightly builds.

Any ideas?

Thanks for creating an issue (waiting for a confirmation would have been
nice too).

Could you please attach your logs there?

Emil

____________________________________________________________________________________
Speak Two Languages? Want a Job? Earn Up To $315 A Day Translating!
http://click.lavabit.com/jdggqtbrzfgppkgt6z1siguedac8isny5ppefyk95snpnhjmf3xy/
____________________________________________________________________________________

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31