[jitsi-dev] VideoBridge360


#1

Hey there ! I need videobridge version 360 'cause after such release my own local installation of jmeetdoesn't work anymore.
My system is *Buntu 14.04 , latest jmeet commit and vbridge, chromium 39 <- this is a pain in the ars* 'cause compiling it from sources needs lot of luck and 'cause we're using jitsi projects for privacy reasons and adopting chrome as any ghanged service isn't the best choice out there . What is the minimun chrome version required in order to make jmeet working right ? How you deal with this fast changing browser?

Thank you ! by lorentz

ยทยทยท

----
Sent using GuerrillaMail.com
Block or report abuse: https://www.guerrillamail.com/abuse/?a=RURiJQcJV6ccxgGm9w%3D%3D