[jitsi-dev] video problems (full screen mode vs normal mode) and affected audio


#1

Dear All,
I am using latest nb on Mac OS 10.7.5, the scenario described below has
been occuring since the latest updates:

If I make a video call my partner sees only a black window OR a black
window with one white pixel in the middle OR the screen with one changing
colour (green, light blue - as if the whole screen is view "through a
single pixel")
Everything described above disappears if the "whole screen" view button is
pushed - my partner can see me now, if he pushes the ESC button the
connection interrupts.
Same happens if he calls me (he is using WinXP), I cannot see him (only
black screen until the "whole screen view" is choosen.)

in addition: the audio quality is significantly affected after the video
turns on: before really excellent, with video jittering till almost not
understandable anymore.

Jitsi is a really great software, please continue to improve it!

best greetings, MS


#2

Hey,

We have been seeing the same issue since we have been keeping up to date with Jitsi nightly builds - not sure when but one update caused video to stop as described by Mr Smith and has remained like that for a few releases.

We also notice that the video preview first appears on the right then if you toggle off/on it then appears on the left.

We hope this can be fixed soon.

Thanks

Damian

···

From: Mr Smith [mailto:mr.smith476@gmail.com]

Sent: 18 February 2013 20:48
To: Jitsi Developers
Subject: [jitsi-dev] video problems (full screen mode vs normal mode) and affected audio

Dear All,
I am using latest nb on Mac OS 10.7.5, the scenario described below has been occuring since the latest updates:

If I make a video call my partner sees only a black window OR a black window with one white pixel in the middle OR the screen with one changing colour (green, light blue - as if the whole screen is view "through a single pixel")
Everything described above disappears if the "whole screen" view button is pushed - my partner can see me now, if he pushes the ESC button the connection interrupts.
Same happens if he calls me (he is using WinXP), I cannot see him (only black screen until the "whole screen view" is choosen.)

in addition: the audio quality is significantly affected after the video turns on: before really excellent, with video jittering till almost not understandable anymore.

Jitsi is a really great software, please continue to improve it!

best greetings, MS


#3

Hi,

We too have been seeing video issues in the nightly build.

When the local camera preview window starts it causes the main video
window to go black with a single pixel.

In the short term is there a
way to prevent the local video preview starting automatically?

Thanks

Tom

Hey,

We have been seeing the same issue since we have been

keeping up to date with Jitsi nightly builds - not sure when but one
update caused video to stop as described by Mr Smith and has remained
like that for a few releases.

We also notice that the video

preview first appears on the right then if you toggle off/on it then
appears on the left.

We hope this can be fixed soon.

Thanks

Damian

FROM: Mr Smith [mailto:mr.smith476@gmail.com]

SENT: 18 February 2013 20:48

TO: Jitsi Developers
SUBJECT:

[jitsi-dev] video problems (full screen mode vs normal mode) and
affected audio

Dear All,
I am using latest nb on Mac OS 10.7.5,

the scenario described below has been occuring since the latest
updates:

If I make a video call my partner sees only a black window

OR a black window with one white pixel in the middle OR the screen with
one changing colour (green, light blue - as if the whole screen is view
"through a single pixel")

Everything described above disappears if the

"whole screen" view button is pushed - my partner can see me now, if he
pushes the ESC button the connection interrupts.

Same happens if he

calls me (he is using WinXP), I cannot see him (only black screen until
the "whole screen view" is choosen.)

in addition: the audio quality

is significantly affected after the video turns on: before really
excellent, with video jittering till almost not understandable
anymore.

Jitsi is a really great software, please continue to

improve it!

···

On 2013-02-19 09:09, Damian Savage - Infinity Tracking wrote:

best greetings, MS


#4

Once the problem occurs, going into full screen seems to fix it. We'll be
looking into the issue next week, but this may help until then ...

--sent from my mobile

···

On Feb 19, 2013 11:29 AM, <tomp@tomp.co.uk> wrote:

**

Hi,

We too have been seeing video issues in the nightly build.

When the local camera preview window starts it causes the main video
window to go black with a single pixel.

In the short term is there a way to prevent the local video preview
starting automatically?

Thanks

Tom

On 2013-02-19 09:09, Damian Savage - Infinity Tracking wrote:

Hey,

We have been seeing the same issue since we have been keeping up to date
with Jitsi nightly builds – not sure when but one update caused video to
stop as described by Mr Smith and has remained like that for a few releases.

We also notice that the video preview first appears on the right then if
you toggle off/on it then appears on the left.

We hope this can be fixed soon.

Thanks

Damian

*From:* Mr Smith [mailto:mr.smith476@gmail.com]
*Sent:* 18 February 2013 20:48
*To:* Jitsi Developers
*Subject:* [jitsi-dev] video problems (full screen mode vs normal mode)
and affected audio

Dear All,
I am using latest nb on Mac OS 10.7.5, the scenario described below has
been occuring since the latest updates:

If I make a video call my partner sees only a black window OR a black
window with one white pixel in the middle OR the screen with one changing
colour (green, light blue - as if the whole screen is view "through a
single pixel")
Everything described above disappears if the "whole screen" view button is
pushed - my partner can see me now, if he pushes the ESC button the
connection interrupts.
Same happens if he calls me (he is using WinXP), I cannot see him (only
black screen until the "whole screen view" is choosen.)

in addition: the audio quality is significantly affected after the video
turns on: before really excellent, with video jittering till almost not
understandable anymore.

Jitsi is a really great software, please continue to improve it!

best greetings, MS


#5

Hi,

I just tried the latest nightly build and the issue is fixed.

Thanks Jitsi team! Keep up the good work :slight_smile:

Thanks

Tom

On
2013-02-19 10:29, tomp@tomp.co.uk wrote:

Hi,

We too have been

seeing video issues in the nightly build.

When the local camera

preview window starts it causes the main video window to go black with a
single pixel.

In the short term is there a way to prevent the

local video preview starting automatically?

Thanks

Tom

Hey,

We have been seeing the same issue since we have been

keeping up to date with Jitsi nightly builds - not sure when but one
update caused video to stop as described by Mr Smith and has remained
like that for a few releases.

We also notice that the video

preview first appears on the right then if you toggle off/on it then
appears on the left.

We hope this can be fixed soon.

Thanks

Damian

FROM: Mr Smith

[mailto:mr.smith476@gmail.com]

SENT: 18 February 2013 20:48
TO:

Jitsi Developers

SUBJECT: [jitsi-dev] video problems (full screen

mode vs normal mode) and affected audio

Dear All,
I am using

latest nb on Mac OS 10.7.5, the scenario described below has been
occuring since the latest updates:

If I make a video call my

partner sees only a black window OR a black window with one white pixel
in the middle OR the screen with one changing colour (green, light blue
- as if the whole screen is view "through a single pixel")

Everything

described above disappears if the "whole screen" view button is pushed -
my partner can see me now, if he pushes the ESC button the connection
interrupts.

Same happens if he calls me (he is using WinXP), I cannot

see him (only black screen until the "whole screen view" is choosen.)

in addition: the audio quality is significantly affected after the

video turns on: before really excellent, with video jittering till
almost not understandable anymore.

Jitsi is a really great

software, please continue to improve it!

···

On 2013-02-19 09:09, Damian Savage - Infinity Tracking wrote:

best greetings, MS


#6

Thanks for the note Tom!

All, I think we are now ready to release 2.0. Should happen this week.

Emil

···

On 22.02.13, 10:47, tomp@tomp.co.uk wrote:

Hi,

I just tried the latest nightly build and the issue is fixed.

Thanks Jitsi team! Keep up the good work :slight_smile:

Thanks

Tom

On 2013-02-19 10:29, tomp@tomp.co.uk wrote:

Hi,

We too have been seeing video issues in the nightly build.

When the local camera preview window starts it causes the main video
window to go black with a single pixel.

In the short term is there a way to prevent the local video preview
starting automatically?

Thanks

Tom

On 2013-02-19 09:09, Damian Savage - Infinity Tracking wrote:

    Hey,

    We have been seeing the same issue since we have been keeping up
    to date with Jitsi nightly builds – not sure when but one update
    caused video to stop as described by Mr Smith and has remained
    like that for a few releases.

    We also notice that the video preview first appears on the right
    then if you toggle off/on it then appears on the left.

    We hope this can be fixed soon.

    Thanks

    Damian

    *From:*Mr Smith [mailto:mr.smith476@gmail.com]
    *Sent:* 18 February 2013 20:48
    *To:* Jitsi Developers
    *Subject:* [jitsi-dev] video problems (full screen mode vs normal
    mode) and affected audio

    Dear All,
    I am using latest nb on Mac OS 10.7.5, the scenario described
    below has been occuring since the latest updates:

    If I make a video call my partner sees only a black window OR a
    black window with one white pixel in the middle OR the screen with
    one changing colour (green, light blue - as if the whole screen is
    view "through a single pixel")
    Everything described above disappears if the "whole screen" view
    button is pushed - my partner can see me now, if he pushes the ESC
    button the connection interrupts.
    Same happens if he calls me (he is using WinXP), I cannot see him
    (only black screen until the "whole screen view" is choosen.)

    in addition: the audio quality is significantly affected after the
    video turns on: before really excellent, with video jittering till
    almost not understandable anymore.

    Jitsi is a really great software, please continue to improve it!

    best greetings, MS

--
https://jitsi.org


#7

Hi,

It was all going so well, but I just updated to the latest
build and jitsi wont start in windows, giving command error:

Microsoft
Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All
rights reserved.

C:WindowsSystem32>jitsi
'jitsi' is not recognized as
an internal or external command,
operable program or batch
file.

C:WindowsSystem32>"c:Program
FilesJitsiJitsi.exe"

C:WindowsSystem32>Error occurred during
initialization of VM
java/lang/NoClassDefFoundError:
java/lang/Object

Tom


#8

Hi,

In the previous nightly build (the one that starts in windows)
the close window button doesn't work anymore.

10490


#9

Hi,

this is because the JRE libs can not be found.

Cheers,
Matt

···

Am 26.02.2013 11:26, schrieb tomp@tomp.co.uk:

Hi,

It was all going so well, but I just updated to the latest build and
jitsi wont start in windows, giving command error:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\System32>jitsi
'jitsi' is not recognized as an internal or external command,
operable program or batch file.

C:\Windows\System32>"c:\Program Files\Jitsi\Jitsi.exe"

C:\Windows\System32>Error occurred during initialization of VM
java/lang/NoClassDefFoundError: java/lang/Object

Tom


#10

Hi,

sorry for that, it is already fixed and will be available in next build
which is baking in the moment.

Regards
damencho

···

On Tue, Feb 26, 2013 at 12:26 PM, <tomp@tomp.co.uk> wrote:

**

Hi,

It was all going so well, but I just updated to the latest build and jitsi
wont start in windows, giving command error:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\System32>jitsi
'jitsi' is not recognized as an internal or external command,
operable program or batch file.

C:\Windows\System32>"c:\Program Files\Jitsi\Jitsi.exe"

C:\Windows\System32>Error occurred during initialization of VM
java/lang/NoClassDefFoundError: java/lang/Object

Tom


#11

Hi,

what do you mean by "doesn't work anymore"? What is the windows version you
are using? Anything in the logs?

Regards
damencho

···

On Tue, Feb 26, 2013 at 12:31 PM, <tomp@tomp.co.uk> wrote:

**

Hi,

In the previous nightly build (the one that starts in windows) the close
window button doesn't work anymore.

10490