[jitsi-dev] video encryption


#1

Hi,

i'v got a short question about the video encryption.

i am using video calls over jabber, but when i put the mouse over the lock sign in the call window it says something like "audio security on" and "video security off", is there some setting i have to change?

best regards
Daniel

···

--
NEU: FreePhone - 0ct/min Handyspartarif mit Geld-zurück-Garantie!
Jetzt informieren: http://www.gmx.net/de/go/freephone


#2

Hi,

Is it a one side video or both peers have their video turned on ? Do you begin an audio call then turn on video or directly a video call ?

Regards,

···

--
Seb

Le 12/11/11 00:20, DeepB BLue a écrit :

Hi,

i'v got a short question about the video encryption.

i am using video calls over jabber, but when i put the mouse over the lock sign in the call window it says something like "audio security on" and "video security off", is there some setting i have to change?

best regards
Daniel


#3

I believe Ingo had managed to pin down the exact scenario where the
problem occurs.

Ingo, could you please refresh my memory?

Emil

На 14.11.11 14:26, Sebastien Vincent написа:

···

Hi,

Is it a one side video or both peers have their video turned on ? Do you
begin an audio call then turn on video or directly a video call ?

Regards,
--
Seb

Le 12/11/11 00:20, DeepB BLue a écrit :

Hi,

i'v got a short question about the video encryption.

i am using video calls over jabber, but when i put the mouse over the lock sign in the call window it says something like "audio security on" and "video security off", is there some setting i have to change?

best regards
Daniel

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31


#4

Hey

I tried to reproduce it as it wasn't that fresh in my braincells too :slight_smile:

Jabber:
Audio call, then upgrade to video: No video security at all
Video call: initially no encryption, after video is enabled from peer, security is on

SIP:
Video security is only on when _both_ peers enable video (no matter whether it's an audio or video call).

Ingo

···

-----Original Message-----
From: Emil Ivov [mailto:emcho@jitsi.org]
Sent: Montag, 14. November 2011 14:28
To: dev@jitsi.java.net
Cc: Sebastien Vincent; DeepB BLue
Subject: [jitsi-dev] Re: video encryption

I believe Ingo had managed to pin down the exact scenario where the
problem occurs.

Ingo, could you please refresh my memory?

Emil

На 14.11.11 14:26, Sebastien Vincent написа:
> Hi,
>
> Is it a one side video or both peers have their video turned on ? Do you
> begin an audio call then turn on video or directly a video call ?
>
> Regards,
> --
> Seb
>
> Le 12/11/11 00:20, DeepB BLue a écrit :
>> Hi,
>>
>> i'v got a short question about the video encryption.
>>
>> i am using video calls over jabber, but when i put the mouse over the lock
sign in the call window it says something like "audio security on" and "video
security off", is there some setting i have to change?
>>
>>
>> best regards
>> Daniel
>
>

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31