[jitsi-dev] update error


#1

recently Jitsi asked to accept new certificate ("download@jitsi.org"),
after checking for downloads I receive this error:

Mac OS 10.8.5, latest nightly build


#2

It is related to a certificate issue, we're working on resolving this.
Please try again later today and it will be OK.

ยทยทยท

On Mon, 19 May 2014 10:21:25 +0200 Mr Smith wrote:

recently Jitsi asked to accept new certificate ("download@jitsi.org"),
after checking for downloads I receive this error:

Mac OS 10.8.5, latest nightly build

--
Yasen Pramatarov
sysadmin, https://jitsi.org