[jitsi-dev] update error with MacOS nightly builds


#1

cannot check "update" today (error message), also at the update website
appears a new folder "sparkle-n".
latest available nightly is 4891

MS


#2

Yes it is a known issue. We are working on it.

···

On Thu, Nov 7, 2013 at 2:00 PM, Mr.Smith <mr.smith476@gmail.com> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

cannot check "update" today (error message), also at the update website
appears a new folder "sparkle-n".
latest available nightly is 4891

MS

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 10.3.1 (Build 13100)
Charset: ISO-8859-1

wsBVAwUBUnuAw3IFU87htrbeAQgMNwf+Le+lHvHwrAs/DHLgRR7Xx96zMrW4g+fh
YSP6ATEsEAXCbF5Llq96FYs7YETVUsBTxxN+dmNthueMdZHhnvZ3tkxAYYK0R+eM
hM6YGInW6YcARPSjPVwGFAPXpi9qVRHoxEsgNiiAuJeiu4iYcfl9R63nQCXuVsg1
o6vYF68sZvA4nSGfBOeafl0F3y+oFqja9BvHYfkSZnN1oNc1v+04LblVNg7aRNjY
dlG4wmCnOTcIvRqBkVeRvy6Flr8DLEvvLy3OlK7aHPNQfq2ycDzO1qYQJN0O/Ecn
KYYx278vAqauFYMVIJPaxl7nzIg3Iu1qwD4GQTheSIwNBGUV/4/6iw==
=12WC
-----END PGP SIGNATURE-----

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

hm, saw 4893. size has grown so I assume java 1.6 was dropped and 1.7 included.

but after installing this new nightly when opening jitsi nothing happens at all.

will look for newer nightly. hope this can be fixed.

···

Am 07.11.2013 um 13:06 schrieb Damian Minkov <damencho@jitsi.org>:

Yes it is a known issue. We are working on it.

On Thu, Nov 7, 2013 at 2:00 PM, Mr.Smith <mr.smith476@gmail.com> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

cannot check "update" today (error message), also at the update website
appears a new folder "sparkle-n".
latest available nightly is 4891

MS

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 10.3.1 (Build 13100)
Charset: ISO-8859-1

wsBVAwUBUnuAw3IFU87htrbeAQgMNwf+Le+lHvHwrAs/DHLgRR7Xx96zMrW4g+fh
YSP6ATEsEAXCbF5Llq96FYs7YETVUsBTxxN+dmNthueMdZHhnvZ3tkxAYYK0R+eM
hM6YGInW6YcARPSjPVwGFAPXpi9qVRHoxEsgNiiAuJeiu4iYcfl9R63nQCXuVsg1
o6vYF68sZvA4nSGfBOeafl0F3y+oFqja9BvHYfkSZnN1oNc1v+04LblVNg7aRNjY
dlG4wmCnOTcIvRqBkVeRvy6Flr8DLEvvLy3OlK7aHPNQfq2ycDzO1qYQJN0O/Ecn
KYYx278vAqauFYMVIJPaxl7nzIg3Iu1qwD4GQTheSIwNBGUV/4/6iw==
=12WC
-----END PGP SIGNATURE-----

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#4

Hey there,

hm, saw 4893. size has grown so I assume java 1.6 was dropped
and 1.7 included.

Java 7 is indeed part of the package now. Nothing was dropped because
we didn't include any VM in the dmg before. Apple used to do a fine
job at distributing it ... unfortunately that's no longer the case.

but after installing this new nightly when opening jitsi nothing happens at
all.

will look for newer nightly. hope this can be fixed.

That's weird, could you please try starting it from Terminal and
sending us the output?

Thanks,
Emil

···

On Thu, Nov 7, 2013 at 6:20 PM, Foss <foss@openmailbox.org> wrote:

Am 07.11.2013 um 13:06 schrieb Damian Minkov <damencho@jitsi.org>:

Yes it is a known issue. We are working on it.

On Thu, Nov 7, 2013 at 2:00 PM, Mr.Smith <mr.smith476@gmail.com> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

cannot check "update" today (error message), also at the update website
appears a new folder "sparkle-n".
latest available nightly is 4891

MS

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 10.3.1 (Build 13100)
Charset: ISO-8859-1

wsBVAwUBUnuAw3IFU87htrbeAQgMNwf+Le+lHvHwrAs/DHLgRR7Xx96zMrW4g+fh
YSP6ATEsEAXCbF5Llq96FYs7YETVUsBTxxN+dmNthueMdZHhnvZ3tkxAYYK0R+eM
hM6YGInW6YcARPSjPVwGFAPXpi9qVRHoxEsgNiiAuJeiu4iYcfl9R63nQCXuVsg1
o6vYF68sZvA4nSGfBOeafl0F3y+oFqja9BvHYfkSZnN1oNc1v+04LblVNg7aRNjY
dlG4wmCnOTcIvRqBkVeRvy6Flr8DLEvvLy3OlK7aHPNQfq2ycDzO1qYQJN0O/Ecn
KYYx278vAqauFYMVIJPaxl7nzIg3Iu1qwD4GQTheSIwNBGUV/4/6iw==
=12WC
-----END PGP SIGNATURE-----

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
https://jitsi.org FAX: +33.1.77.62.47.31


#5

Hi Emil,

sorry my fault. It does open but still wants to install the old java: http://cl.ly/image/3n040u1f3m3B

I missed that window due to cluttered windows all over my desktop - my bad.

so it does open but still requires the old java which I’m trying to get rid of.

···

Am 07.11.2013 um 18:32 schrieb Emil Ivov <emcho@jitsi.org>:

Hey there,

On Thu, Nov 7, 2013 at 6:20 PM, Foss <foss@openmailbox.org> wrote:

hm, saw 4893. size has grown so I assume java 1.6 was dropped
and 1.7 included.

Java 7 is indeed part of the package now. Nothing was dropped because
we didn't include any VM in the dmg before. Apple used to do a fine
job at distributing it ... unfortunately that's no longer the case.

but after installing this new nightly when opening jitsi nothing happens at
all.

will look for newer nightly. hope this can be fixed.

That's weird, could you please try starting it from Terminal and
sending us the output?

Thanks,
Emil

Am 07.11.2013 um 13:06 schrieb Damian Minkov <damencho@jitsi.org>:

Yes it is a known issue. We are working on it.

On Thu, Nov 7, 2013 at 2:00 PM, Mr.Smith <mr.smith476@gmail.com> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

cannot check "update" today (error message), also at the update website
appears a new folder "sparkle-n".
latest available nightly is 4891

MS

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 10.3.1 (Build 13100)
Charset: ISO-8859-1

wsBVAwUBUnuAw3IFU87htrbeAQgMNwf+Le+lHvHwrAs/DHLgRR7Xx96zMrW4g+fh
YSP6ATEsEAXCbF5Llq96FYs7YETVUsBTxxN+dmNthueMdZHhnvZ3tkxAYYK0R+eM
hM6YGInW6YcARPSjPVwGFAPXpi9qVRHoxEsgNiiAuJeiu4iYcfl9R63nQCXuVsg1
o6vYF68sZvA4nSGfBOeafl0F3y+oFqja9BvHYfkSZnN1oNc1v+04LblVNg7aRNjY
dlG4wmCnOTcIvRqBkVeRvy6Flr8DLEvvLy3OlK7aHPNQfq2ycDzO1qYQJN0O/Ecn
KYYx278vAqauFYMVIJPaxl7nzIg3Iu1qwD4GQTheSIwNBGUV/4/6iw==
=12WC
-----END PGP SIGNATURE-----

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
https://jitsi.org FAX: +33.1.77.62.47.31

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#6

Can you please provide more info for your version of macosx?

Thanks

···

On Thu, Nov 7, 2013 at 7:37 PM, Foss <foss@openmailbox.org> wrote:

Hi Emil,

sorry my fault. It does open but still wants to install the old java:
http://cl.ly/image/3n040u1f3m3B

I missed that window due to cluttered windows all over my desktop - my bad.

so it does open but still requires the old java which I’m trying to get rid
of.

Am 07.11.2013 um 18:32 schrieb Emil Ivov <emcho@jitsi.org>:

Hey there,

On Thu, Nov 7, 2013 at 6:20 PM, Foss <foss@openmailbox.org> wrote:

hm, saw 4893. size has grown so I assume java 1.6 was dropped
and 1.7 included.

Java 7 is indeed part of the package now. Nothing was dropped because
we didn't include any VM in the dmg before. Apple used to do a fine
job at distributing it ... unfortunately that's no longer the case.

but after installing this new nightly when opening jitsi nothing happens at
all.

will look for newer nightly. hope this can be fixed.

That's weird, could you please try starting it from Terminal and
sending us the output?

Thanks,
Emil

Am 07.11.2013 um 13:06 schrieb Damian Minkov <damencho@jitsi.org>:

Yes it is a known issue. We are working on it.

On Thu, Nov 7, 2013 at 2:00 PM, Mr.Smith <mr.smith476@gmail.com> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

cannot check "update" today (error message), also at the update website
appears a new folder "sparkle-n".
latest available nightly is 4891

MS

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 10.3.1 (Build 13100)
Charset: ISO-8859-1

wsBVAwUBUnuAw3IFU87htrbeAQgMNwf+Le+lHvHwrAs/DHLgRR7Xx96zMrW4g+fh
YSP6ATEsEAXCbF5Llq96FYs7YETVUsBTxxN+dmNthueMdZHhnvZ3tkxAYYK0R+eM
hM6YGInW6YcARPSjPVwGFAPXpi9qVRHoxEsgNiiAuJeiu4iYcfl9R63nQCXuVsg1
o6vYF68sZvA4nSGfBOeafl0F3y+oFqja9BvHYfkSZnN1oNc1v+04LblVNg7aRNjY
dlG4wmCnOTcIvRqBkVeRvy6Flr8DLEvvLy3OlK7aHPNQfq2ycDzO1qYQJN0O/Ecn
KYYx278vAqauFYMVIJPaxl7nzIg3Iu1qwD4GQTheSIwNBGUV/4/6iw==
=12WC
-----END PGP SIGNATURE-----

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
https://jitsi.org FAX: +33.1.77.62.47.31

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#7

latest release 10.9.0.

···

Am 07.11.2013 um 18:55 schrieb Damian Minkov <damencho@jitsi.org>:

Can you please provide more info for your version of macosx?

Thanks

On Thu, Nov 7, 2013 at 7:37 PM, Foss <foss@openmailbox.org> wrote:

Hi Emil,

sorry my fault. It does open but still wants to install the old java:
http://cl.ly/image/3n040u1f3m3B

I missed that window due to cluttered windows all over my desktop - my bad.

so it does open but still requires the old java which I’m trying to get rid
of.

Am 07.11.2013 um 18:32 schrieb Emil Ivov <emcho@jitsi.org>:

Hey there,

On Thu, Nov 7, 2013 at 6:20 PM, Foss <foss@openmailbox.org> wrote:

hm, saw 4893. size has grown so I assume java 1.6 was dropped
and 1.7 included.

Java 7 is indeed part of the package now. Nothing was dropped because
we didn't include any VM in the dmg before. Apple used to do a fine
job at distributing it ... unfortunately that's no longer the case.

but after installing this new nightly when opening jitsi nothing happens at
all.

will look for newer nightly. hope this can be fixed.

That's weird, could you please try starting it from Terminal and
sending us the output?

Thanks,
Emil

Am 07.11.2013 um 13:06 schrieb Damian Minkov <damencho@jitsi.org>:

Yes it is a known issue. We are working on it.

On Thu, Nov 7, 2013 at 2:00 PM, Mr.Smith <mr.smith476@gmail.com> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

cannot check "update" today (error message), also at the update website
appears a new folder "sparkle-n".
latest available nightly is 4891

MS

-----BEGIN PGP SIGNATURE-----
Version: PGP Desktop 10.3.1 (Build 13100)
Charset: ISO-8859-1

wsBVAwUBUnuAw3IFU87htrbeAQgMNwf+Le+lHvHwrAs/DHLgRR7Xx96zMrW4g+fh
YSP6ATEsEAXCbF5Llq96FYs7YETVUsBTxxN+dmNthueMdZHhnvZ3tkxAYYK0R+eM
hM6YGInW6YcARPSjPVwGFAPXpi9qVRHoxEsgNiiAuJeiu4iYcfl9R63nQCXuVsg1
o6vYF68sZvA4nSGfBOeafl0F3y+oFqja9BvHYfkSZnN1oNc1v+04LblVNg7aRNjY
dlG4wmCnOTcIvRqBkVeRvy6Flr8DLEvvLy3OlK7aHPNQfq2ycDzO1qYQJN0O/Ecn
KYYx278vAqauFYMVIJPaxl7nzIg3Iu1qwD4GQTheSIwNBGUV/4/6iw==
=12WC
-----END PGP SIGNATURE-----

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
https://jitsi.org FAX: +33.1.77.62.47.31

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#8

Yes, it behaves in the same way for me as well i.e. on OS X 10.9 with
only JDK 7 installed launching Jitsi from Finder results in a dialog
stating that Java 6 is needed and there's an Install Now button.
Launching Jitsi.app/Contents/MacOS/Jitsi from Terminal successfully
launches Jitsi and Java 6 is not required.

···

2013/11/7 Foss <foss@openmailbox.org>:

latest release 10.9.0.


#9

2.3.4899 still the same.

···

Am 07.11.2013 um 19:42 schrieb Lyubomir Marinov <lyubomir.marinov@jitsi.org>:

2013/11/7 Foss <foss@openmailbox.org>:

latest release 10.9.0.

Yes, it behaves in the same way for me as well i.e. on OS X 10.9 with
only JDK 7 installed launching Jitsi from Finder results in a dialog
stating that Java 6 is needed and there's an Install Now button.
Launching Jitsi.app/Contents/MacOS/Jitsi from Terminal successfully
launches Jitsi and Java 6 is not required.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#10

Hi,

we reverted some of the changes and build will be 4900. Try that one.

Regards
damencho

···

On Fri, Nov 8, 2013 at 3:20 PM, Foss <foss@openmailbox.org> wrote:

2.3.4899 still the same.
Am 07.11.2013 um 19:42 schrieb Lyubomir Marinov <lyubomir.marinov@jitsi.org>:

2013/11/7 Foss <foss@openmailbox.org>:

latest release 10.9.0.

Yes, it behaves in the same way for me as well i.e. on OS X 10.9 with
only JDK 7 installed launching Jitsi from Finder results in a dialog
stating that Java 6 is needed and there's an Install Now button.
Launching Jitsi.app/Contents/MacOS/Jitsi from Terminal successfully
launches Jitsi and Java 6 is not required.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#11

problem persists with 4900: http://cl.ly/image/3b213m192e3M

···

Am 08.11.2013 um 14:31 schrieb Damian Minkov <damencho@jitsi.org>:

Hi,

we reverted some of the changes and build will be 4900. Try that one.

Regards
damencho

On Fri, Nov 8, 2013 at 3:20 PM, Foss <foss@openmailbox.org> wrote:

2.3.4899 still the same.
Am 07.11.2013 um 19:42 schrieb Lyubomir Marinov <lyubomir.marinov@jitsi.org>:

2013/11/7 Foss <foss@openmailbox.org>:

latest release 10.9.0.

Yes, it behaves in the same way for me as well i.e. on OS X 10.9 with
only JDK 7 installed launching Jitsi from Finder results in a dialog
stating that Java 6 is needed and there's an Install Now button.
Launching Jitsi.app/Contents/MacOS/Jitsi from Terminal successfully
launches Jitsi and Java 6 is not required.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#12

You might want to subscribe to the list or at least read the other mails in
the archive.

There was a problem and we have reverted to the previous version. You would
habe to use J1.6 for a while longer or uninstall Jitsi if that's a problem.

--sent from my mobile

···

On 8 Nov 2013 17:23, "Foss" <foss@openmailbox.org> wrote:

problem persists with 4900: http://cl.ly/image/3b213m192e3M

Am 08.11.2013 um 14:31 schrieb Damian Minkov <damencho@jitsi.org>:

> Hi,
>
> we reverted some of the changes and build will be 4900. Try that one.
>
> Regards
> damencho
>
>
> On Fri, Nov 8, 2013 at 3:20 PM, Foss <foss@openmailbox.org> wrote:
>> 2.3.4899 still the same.
>> Am 07.11.2013 um 19:42 schrieb Lyubomir Marinov < > lyubomir.marinov@jitsi.org>:
>>
>>> 2013/11/7 Foss <foss@openmailbox.org>:
>>>> latest release 10.9.0.
>>>
>>> Yes, it behaves in the same way for me as well i.e. on OS X 10.9 with
>>> only JDK 7 installed launching Jitsi from Finder results in a dialog
>>> stating that Java 6 is needed and there's an Install Now button.
>>> Launching Jitsi.app/Contents/MacOS/Jitsi from Terminal successfully
>>> launches Jitsi and Java 6 is not required.
>>>
>>> _______________________________________________
>>> dev mailing list
>>> dev@jitsi.org
>>> Unsubscribe instructions and other list options:
>>> http://lists.jitsi.org/mailman/listinfo/dev
>>
>>
>> _______________________________________________
>> dev mailing list
>> dev@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/dev
>
> _______________________________________________
> dev mailing list
> dev@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#13

just read „we reverted some of the changes and build will be 4900. Try that one.“ without any details, so was unsure if that version was to work with java 1.7.

ok, so I’ll be stuck with 2 javas for a while. that’s ok.

maybe later this can be addressed.

···

Am 08.11.2013 um 18:12 schrieb Emil Ivov <emcho@jitsi.org>:

You might want to subscribe to the list or at least read the other mails in the archive.

There was a problem and we have reverted to the previous version. You would habe to use J1.6 for a while longer or uninstall Jitsi if that's a problem.

--sent from my mobile

On 8 Nov 2013 17:23, "Foss" <foss@openmailbox.org> wrote:
problem persists with 4900: http://cl.ly/image/3b213m192e3M

Am 08.11.2013 um 14:31 schrieb Damian Minkov <damencho@jitsi.org>:

> Hi,
>
> we reverted some of the changes and build will be 4900. Try that one.
>
> Regards
> damencho
>
>
> On Fri, Nov 8, 2013 at 3:20 PM, Foss <foss@openmailbox.org> wrote:
>> 2.3.4899 still the same.
>> Am 07.11.2013 um 19:42 schrieb Lyubomir Marinov <lyubomir.marinov@jitsi.org>:
>>
>>> 2013/11/7 Foss <foss@openmailbox.org>:
>>>> latest release 10.9.0.
>>>
>>> Yes, it behaves in the same way for me as well i.e. on OS X 10.9 with
>>> only JDK 7 installed launching Jitsi from Finder results in a dialog
>>> stating that Java 6 is needed and there's an Install Now button.
>>> Launching Jitsi.app/Contents/MacOS/Jitsi from Terminal successfully
>>> launches Jitsi and Java 6 is not required.
>>>
>>> _______________________________________________
>>> dev mailing list
>>> dev@jitsi.org
>>> Unsubscribe instructions and other list options:
>>> http://lists.jitsi.org/mailman/listinfo/dev
>>
>>
>> _______________________________________________
>> dev mailing list
>> dev@jitsi.org
>> Unsubscribe instructions and other list options:
>> http://lists.jitsi.org/mailman/listinfo/dev
>
> _______________________________________________
> dev mailing list
> dev@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev