[jitsi-dev] Unstable repository is "out of sync"


#1

Hi list,

with the change of the build name from sip-communicator to jitsi, the
unstable repository stopped at
"sip-communicator_1.0-beta1-nightly.build.3364_*.deb"
(http://download.jitsi.org/deb/unstable/).

The normal downloadpage already got the jitsi build 3370
(http://download.jitsi.org/jitsi/debian/).

That way the automatic apt-upgrade doesn't work anymore :slight_smile:

Thx!
Ben


#2

Hi,

can you try now. Is it ok?

Thanks

路路路

On Wed, Mar 23, 2011 at 8:51 AM, Ben <taris@gamersplace.de> wrote:

Hi list,

with the change of the build name from sip-communicator to jitsi, the
unstable repository stopped at
"sip-communicator_1.0-beta1-nightly.build.3364_*.deb"
(http://download.jitsi.org/deb/unstable/).

The normal downloadpage already got the jitsi build 3370
(http://download.jitsi.org/jitsi/debian/).

That way the automatic apt-upgrade doesn't work anymore :slight_smile:

Thx!
Ben


#3

Works fine now ..thanks alot :slight_smile:

路路路

Hi,

can you try now. Is it ok?

Thanks

On Wed, Mar 23, 2011 at 8:51 AM, Ben <taris@gamersplace.de> wrote:

Hi list,

with the change of the build name from sip-communicator to jitsi, the
unstable repository stopped at
"sip-communicator_1.0-beta1-nightly.build.3364_*.deb"
(http://download.jitsi.org/deb/unstable/).

The normal downloadpage already got the jitsi build 3370
(http://download.jitsi.org/jitsi/debian/).

That way the automatic apt-upgrade doesn't work anymore :slight_smile:

Thx!
Ben