[jitsi-dev] Unable to use full path in Events


#1

Hey Damian,

You can try setting paths as URLs. Something like this:

"file:///c:/Program%20Files/"

Hope this helps,
Emil

···

On 23.05.13, 21:58, Damian Savage - Infinity Tracking wrote:

Hi Guys,

We are looking at using Events with Jitsi but we can’t seem to get the
software to trigger an exe file if we put the full path to the exe file.

If we edit our PATH environment variable and add the full path to our
exe file to the PATH environment variable then we can just specfic the
name of the exe file (i.e. “myfile.exe”) in a Jitsi Event and this works!

We can’t set “C:\MyFolder\myfile.exe” as when the event is triggered
nothing happens – you have to add the full path to the PATH environment
variable.

Similar tests work is we just try to start “notepad.exe” or “calc.exe”

Is this a bug or is there something we have overlooked?

Kind Regards,

Damian

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
https://jitsi.org