[jitsi-dev] Unable to run NPM INSTALL


#1

Hi,
I am trying to setup jitsi-meet @my local. I am getting errors while running ```npm install``` . Can anyone tell me which node version to be used in order to make it work?

I am running the below commands as per the readme -

sudo apt-get install npm nodejs-legacy
cd jitsi-meet
npm install

Thanks,
  - Dev


#2

What errors do you get? I’d say Node >= 6 should be enough, what version are you using?

Cheers,

···

On Feb 14, 2017, at 20:19, devendra singh rathore <rathoredevendrasingh9@gmail.com> wrote:

Hi,
I am trying to setup jitsi-meet @my local. I am getting errors while running ```npm install``` . Can anyone tell me which node version to be used in order to make it work?

I am running the below commands as per the readme -

sudo apt-get install npm nodejs-legacy
cd jitsi-meet
npm install

--
Saúl


#3

Actually, try this one to build jitsi-meet:

sudo apt-get install npm nodejs-legacy
cd jitsi-meet
make

There is more information in this thread if you are modifying the files
http://lists.jitsi.org/pipermail/dev/2017-February/031643.html

···

On Tue, Feb 14, 2017 at 5:19 PM, devendra singh rathore < rathoredevendrasingh9@gmail.com> wrote:

Hi,
I am trying to setup jitsi-meet @my local. I am getting errors while
running ```npm install``` . Can anyone tell me which node version to be
used in order to make it work?

I am running the below commands as per the readme -

sudo apt-get install npm nodejs-legacy
cd jitsi-meet
npm install

Thanks,
  - Dev
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev