[jitsi-dev] Transparent Window Options does not work for me


#1

Hi,

can you try adding the line:
Import-Package: javax.swing
to the file:
lib/installer-exclude/jna.manifest.mf.
And test does it works for you, does it fix the NoClassDefFoundError?
Although I'm not sure what is the current status of this
functionality.

Thanks
damencho

···

On Fri, Aug 23, 2013 at 7:35 PM, <modcode@uni.de> wrote:

Hey,

I have a problem with enabling transparent window for Jitsi.
Im using the newest source code.

And I changed in
resources\config\defaults.properties

impl.gui.IS_TRANSPARENT_WINDOW_ENABLED=false

to "true"

after the "ant run" command
it stuck. Output message is this: http://justpaste.it/4fbe

Switching back to default false,
everything works fine and the programm starts as usual.

I already looked through the files concerning transparent.. but
unfortunately I was not able to fix it..
I would be very grateful for any help.
Thank you in advanced.

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev