[jitsi-dev] The repository is insufficiently signed by key


#1

I am using Debian testing since many months, today this error occurred
during updating via synaptic - any ideas?

W: gpgv:/var/lib/apt/lists/download.jitsi.org_deb_unstable_Release.gpg:
The repository is insufficiently signed by key
040F57608F84BAF1BF844A62C697D823EB0AB654 (weak digest)
W:
gpgv:/var/lib/apt/lists/partial/download.jitsi.org_nightly_deb_unstable_Release.gpg:
The repository is insufficiently signed by key
040F57608F84BAF1BF844A62C697D823EB0AB654 (weak digest)