[jitsi-dev] Take photo for avatar NOT taking picture *bug resolved*


#1

Hi Damecho,

Confirmed!

···

On 5 December 2013 11:47, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

it is now fixed in build 4955.

Regards
damencho

On Thu, Dec 5, 2013 at 3:41 AM, jungleboogie0 <jungleboogie0@gmail.com> > wrote:
>>Could you please open a ticket and also attach the following stack trace:
>
> Ticket #1227
>
>
>
> On 4 December 2013 17:27, Emil Ivov <emcho@jitsi.org> wrote:
>>
>> Good catch. This seems to have during the latest notification service
>> refactoring session (see below).
>>
>> Could you please open a ticket and also attach the following stack
trace:
>>
>>> 02:24:29.192 SEVERE: [67] util.UtilActivator.uncaughtException().108 An
>>> uncaught exception occurred in thread=Thread[Thread-1522,6,main] and
message
>>> was: org/jitsi/service/audionotifier/AudioNotifierService
>>> java.lang.NoClassDefFoundError:
>>> org/jitsi/service/audionotifier/AudioNotifierService
>>> at
>>>
net.java.sip.communicator.plugin.desktoputil.DesktopUtilActivator.getAudioNotifier(DesktopUtilActivator.java:326)
>>> at
>>>
net.java.sip.communicator.plugin.desktoputil.presence.avatar.imagepicker.WebcamDialog.playSound(WebcamDialog.java:178)
>>> at
>>>
net.java.sip.communicator.plugin.desktoputil.presence.avatar.imagepicker.WebcamDialog.access$300(WebcamDialog.java:27)
>>> at
>>>
net.java.sip.communicator.plugin.desktoputil.presence.avatar.imagepicker.WebcamDialog$SnapshotTimer.run(WebcamDialog.java:239)
>>> Caused by: java.lang.ClassNotFoundException:
>>> org.jitsi.service.audionotifier.AudioNotifierService not found by [99]
>>> at
>>>
org.apache.felix.framework.ModuleImpl.findClassOrResourceByDelegation(ModuleImpl.java:812)
>>> at
>>> org.apache.felix.framework.ModuleImpl.access$400(ModuleImpl.java:72)
>>> at
>>>
org.apache.felix.framework.ModuleImpl$ModuleClassLoader.loadClass(ModuleImpl.java:1807)
>>> at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
>>> ... 4 more
>>
>>
>> Anyone wants to have a look?
>>
>> Emil
>>
>>
>>
>> On 05.12.13, 00:53, jungleboogie0 wrote:
>>>
>>> Hello Jitsi Devs,
>>>
>>> Just the other day I discovered that I'm able to set an avatar image by
>>> using a webcam, but in my discovery, it seems the image is not actually
>>> captured. Below are my findings with Jitsi 64bit for Windows 2.3.4950
>>> and 2.3.4951.
>>>
>>> 0. Open Jitsi
>>> 1. Locate the avatar icon for Jitsi
>>> 2. Click the avatar icon
>>> 3. Select "Choose picture"
>>> 4. Observe the window
>>> 5. Press "Take a photo"
>>> 6. Wait for your webcam to come on
>>> 7. Press "Click and smile"
>>> 8. While smiling, watch the 3 2 and 1 dots become slightly brighter as
>>> they pass through.
>>> 9. Notice that when 1 is reached, the video is still on and no picture
>>> was captured.
>>> 10. Your only option here is to press cancel to close the window and be
>>> taken back to the picture settings.
>>>
>>> Is this expected behavior? Does it effect your Jitsi session?
>>>
>>> Thanks,
>>> Jungle
>>>
>>>
>
> _______________________________________________
> dev mailing list
> dev@jitsi.org
> Unsubscribe instructions and other list options:
> http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

--
-------
inum: 883510009902611
sip: jungleboogie@sip2sip.info
xmpp: jungle-boogie@jit.si