[jitsi-dev] Suggestion: activate input field when start writing


#1

Something I feel is missing in Jitsi:

When I start writing inside the chat window, it should automatically
activate the input field and write. Now it's only working when I
explicitly activated the input field.

Rouven


#2

Hi Rouven,

Something I feel is missing in Jitsi:

When I start writing inside the chat window, it should automatically
activate the input field and write. Now it's only working when I
explicitly activated the input field.

This is exactly how it works in my case.

Which version of Jitsi do you use? On what operating system?

Cheers,
Yana

···

On Oct 14, 2013, at 2:24 PM, Rouven Volkmann <mail@rouven-volkmann.de> wrote:

Rouven

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

Hey,

I swear it was not working a couple of days ago. Now its perfect.
Maybe it's because I changed from Mutter (Gnome-Shell) to Compiz Window
Manage (Linux), maybe because I updated Jitsi, I'm using the dev ppa.
Sorry :wink:

Rouven

···

On 17.10.2013 00:14, Yana Stamcheva wrote:

Hi Rouven,

On Oct 14, 2013, at 2:24 PM, Rouven Volkmann <mail@rouven-volkmann.de> wrote:

Something I feel is missing in Jitsi:

When I start writing inside the chat window, it should automatically
activate the input field and write. Now it's only working when I
explicitly activated the input field.

This is exactly how it works in my case.

Which version of Jitsi do you use? On what operating system?

Cheers,
Yana

Rouven

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev