[jitsi-dev] SEVERE: impl.protocol.sip.EventPackageSubscriber.processResponse().776 no Expires header in this response // iptel.org mostly offline


#1

Hello,

i am not sure if this is the right information related to my problem:
when i start jitsi (build 3725 or earlier) iptel.org is almost all the time offline.

i can see this warning in the terminal-output: 'SEVERE: impl.protocol.sip.EventPackageSubscriber.processResponse().776 no Expires header in this response'

sometimes after a while iptel.org goes online. is this a jitsi-specific problem or is it a iptel.org-problem?

regards,
tikal


#2

Hi,

I think I have seen what you are talking about, I was experiencing the
same this morning but now when I wanted to see whats going on, I
cannot reproduce it. It connects almost immediately.
While I was writing the email I tried several times more and the
problem appeared again. It tries to connect using tcp (SRV answer) and
the tcp connection is started (SYN , SYN + ACK) some tcp keepalives
and some register messages send from us but no response at all, and
after some time (20 - 30 secs) without response we close the
connection (sending FIN). And this goes on and on which makes me think
there can be some problem with their tcp part of the server. Trying
with udp connects without problem for now.

Regards
damencho

ยทยทยท

On Fri, Oct 21, 2011 at 1:45 PM, arph@gmx.net <arph@gmx.net> wrote:

Hello,

i am not sure if this is the right information related to my problem:
when i start jitsi (build 3725 or earlier) iptel.org is almost all the time offline.

i can see this warning in the terminal-output: 'SEVERE: impl.protocol.sip.EventPackageSubscriber.processResponse().776 no Expires header in this response'

sometimes after a while iptel.org goes online. is this a jitsi-specific problem or is it a iptel.org-problem?

regards,
tikal