[jitsi-dev] Setting up dev environment


#1

I’m trying to build jitsi-meet from source, by following: https://github.com/jitsi/jitsi-meet

I’m getting an error when I do an npm install. Can someone help?

npm ERR! Linux 4.13.0-1016-azure

npm ERR! argv "/usr/bin/node" "/usr/bin/npm" "install"

npm ERR! node v6.14.2

npm ERR! npm v3.10.10

npm ERR! code ELIFECYCLE

npm ERR! git-validate@2.2.2 install: `node bin/install`

npm ERR! Exit status 1

npm ERR!

npm ERR! Failed at the git-validate@2.2.2 install script 'node bin/install'.

npm ERR! Make sure you have the latest version of node.js and npm installed.

npm ERR! If you do, this is most likely a problem with the git-validate package,

npm ERR! not with npm itself.

npm ERR! Tell the author that this fails on your system:

npm ERR! node bin/install

npm ERR! You can get information on how to open an issue for this project with:

npm ERR! npm bugs git-validate

npm ERR! Or if that isn't available, you can get their info via:

npm ERR! npm owner ls git-validate

npm ERR! There is likely additional logging output above.

npm ERR! Please include the following file with any support request:

npm ERR! /usr/share/jitsi-meet/npm-debug.log

- Mark

···

**********************************************************************
The information contained in this e-mail may be privileged and/or confidential, and protected from disclosure, and no waiver of any attorney-client, work product, or other privilege is intended. If you are the intended recipient, further disclosures are prohibited without proper authorization. If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and destroy this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden and possibly a violation of federal or state law and regulations. The sender and Baylor Scott & White Health, and its affiliated entities, hereby expressly reserve all privileges and confidentiality that might otherwise be waived as a result of an erroneous or misdirected e-mail transmission. No employee or agent is authorized to conclude any binding agreement on behalf of Baylor Scott & White Health, or any affiliated entity, by e-mail without express written confirmation by the CEO, the Senior Vice President of Supply Chain Services or other duly authorized representative of Baylor Scott & White Health.


#2

Hi,

Did you install jitsi-meet from debian package and then you are doing 'npm
install' in /usr/share/jitsi-meet?
You need to do 'git clone https://github.com/jitsi/jitsi-meet.git', then
'cd jitsi-meet' and 'npm install', does this work for you?

Regards
damencho

I’m trying to build jitsi-meet from source, by following:

https://github.com/jitsi/jitsi-meet

I’m getting an error when I do an npm install. Can someone help?

npm ERR! Linux 4.13.0-1016-azure

npm ERR! argv "/usr/bin/node" "/usr/bin/npm" "install"

npm ERR! node v6.14.2

npm ERR! npm v3.10.10

npm ERR! code ELIFECYCLE

npm ERR! git-validate@2.2.2 install: `node bin/install`

npm ERR! Exit status 1

npm ERR!

npm ERR! Failed at the git-validate@2.2.2 install script 'node

bin/install'.

npm ERR! Make sure you have the latest version of node.js and npm

installed.

npm ERR! If you do, this is most likely a problem with the git-validate

package,

npm ERR! not with npm itself.

npm ERR! Tell the author that this fails on your system:

npm ERR! node bin/install

npm ERR! You can get information on how to open an issue for this project

with:

npm ERR! npm bugs git-validate

npm ERR! Or if that isn't available, you can get their info via:

npm ERR! npm owner ls git-validate

npm ERR! There is likely additional logging output above.

npm ERR! Please include the following file with any support request:

npm ERR! /usr/share/jitsi-meet/npm-debug.log

- Mark

________________________________
The information contained in this e-mail may be privileged and/or

confidential, and protected from disclosure, and no waiver of any
attorney-client, work product, or other privilege is intended. If you are
the intended recipient, further disclosures are prohibited without proper
authorization. If you are not the intended recipient (or have received this
e-mail in error) please notify the sender immediately and destroy this
e-mail. Any unauthorized copying, disclosure or distribution of the
material in this e-mail is strictly forbidden and possibly a violation of
federal or state law and regulations. The sender and Baylor Scott & White
Health, and its affiliated entities, hereby expressly reserve all
privileges and confidentiality that might otherwise be waived as a result
of an erroneous or misdirected e-mail transmission. No employee or agent is
authorized to conclude any binding agreement on behalf of Baylor Scott &
White Health, or any affiliated entity, by e-mail without express written
confirmation by the CEO, the Senior Vice President of Supply Chain Services
or other duly authorized representative of Baylor Scott & White Health.

···

On Tue, May 15, 2018 at 12:34 PM Madlangbayan, Mark < Mark.Madlangbayan@bswhealth.org> wrote:

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

So I installed jitsi-meet from Debian package, then...
- sudo apt-get install npm nodejs-legacy
- renamed /usr/share/jitsi-meet to /usr/share/jitsi-meet-old
- on /usr/share, git clone https://github.com/jitsi/jitsi-meet.git

FYI - I had to do the following to get node.js to 6.x
- cd ~ && curl -sL https://deb.nodesource.com/setup_6.x -o nodesource_setup.sh
- sudo bash nodesource_setup.sh
- apt-get install nodejs

- Mark

    Hi,
    
    Did you install jitsi-meet from debian package and then you are doing 'npm
    install' in /usr/share/jitsi-meet?
    You need to do 'git clone https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_jitsi_jitsi-2Dmeet.git&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=gYZYVGq9BrkiuETlqBOWMHm36pcuiAE27D2uBIDwokc&e=', then
    'cd jitsi-meet' and 'npm install', does this work for you?
    
    Regards
    damencho
    
    > I’m trying to build jitsi-meet from source, by following:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_jitsi_jitsi-2Dmeet&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=y5fPFZAN2GtpCpvvJblwNV6zzRpDNHzlQsVjN2KqOnU&e=
    
    > I’m getting an error when I do an npm install. Can someone help?
    
    > npm ERR! Linux 4.13.0-1016-azure
    
    > npm ERR! argv "/usr/bin/node" "/usr/bin/npm" "install"
    
    > npm ERR! node v6.14.2
    
    > npm ERR! npm v3.10.10
    
    > npm ERR! code ELIFECYCLE
    
    > npm ERR! git-validate@2.2.2 install: `node bin/install`
    
    > npm ERR! Exit status 1
    
    > npm ERR!
    
    > npm ERR! Failed at the git-validate@2.2.2 install script 'node
    bin/install'.
    
    > npm ERR! Make sure you have the latest version of node.js and npm
    installed.
    
    > npm ERR! If you do, this is most likely a problem with the git-validate
    package,
    
    > npm ERR! not with npm itself.
    
    > npm ERR! Tell the author that this fails on your system:
    
    > npm ERR! node bin/install
    
    > npm ERR! You can get information on how to open an issue for this project
    with:
    
    > npm ERR! npm bugs git-validate
    
    > npm ERR! Or if that isn't available, you can get their info via:
    
    > npm ERR! npm owner ls git-validate
    
    > npm ERR! There is likely additional logging output above.
    
    > npm ERR! Please include the following file with any support request:
    
    > npm ERR! /usr/share/jitsi-meet/npm-debug.log
    
    > - Mark
    
    > ________________________________
    > The information contained in this e-mail may be privileged and/or
    confidential, and protected from disclosure, and no waiver of any
    attorney-client, work product, or other privilege is intended. If you are
    the intended recipient, further disclosures are prohibited without proper
    authorization. If you are not the intended recipient (or have received this
    e-mail in error) please notify the sender immediately and destroy this
    e-mail. Any unauthorized copying, disclosure or distribution of the
    material in this e-mail is strictly forbidden and possibly a violation of
    federal or state law and regulations. The sender and Baylor Scott & White
    Health, and its affiliated entities, hereby expressly reserve all
    privileges and confidentiality that might otherwise be waived as a result
    of an erroneous or misdirected e-mail transmission. No employee or agent is
    authorized to conclude any binding agreement on behalf of Baylor Scott &
    White Health, or any affiliated entity, by e-mail without express written
    confirmation by the CEO, the Senior Vice President of Supply Chain Services
    or other duly authorized representative of Baylor Scott & White Health.

···

On 5/15/18, 11:41 AM, "dev on behalf of Damian Minkov" <dev-bounces@jitsi.org on behalf of damencho@jitsi.org> wrote:
    On Tue, May 15, 2018 at 12:34 PM Madlangbayan, Mark < Mark.Madlangbayan@bswhealth.org> wrote:
    > _______________________________________________
    > dev mailing list
    > dev@jitsi.org
    > Unsubscribe instructions and other list options:
    > https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.jitsi.org_mailman_listinfo_dev&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=bleeCIqJ_Sggg5YU5aJF96Q36jnxpAD1FGGn6_FRSbM&e=
    
    _______________________________________________
    dev mailing list
    dev@jitsi.org
    Unsubscribe instructions and other list options:
    https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.jitsi.org_mailman_listinfo_dev&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=bleeCIqJ_Sggg5YU5aJF96Q36jnxpAD1FGGn6_FRSbM&e=

**********************************************************************
The information contained in this e-mail may be privileged and/or confidential, and protected from disclosure, and no waiver of any attorney-client, work product, or other privilege is intended. If you are the intended recipient, further disclosures are prohibited without proper authorization. If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and destroy this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden and possibly a violation of federal or state law and regulations. The sender and Baylor Scott & White Health, and its affiliated entities, hereby expressly reserve all privileges and confidentiality that might otherwise be waived as a result of an erroneous or misdirected e-mail transmission. No employee or agent is authorized to conclude any binding agreement on behalf of Baylor Scott & White Health, or any affiliated entity, by e-mail without express written confirmation by the CEO, the Senior Vice President of Supply Chain Services or other duly authorized representative of Baylor Scott & White Health.


#4

Hi again,

Ok, I see now :slight_smile: it was the folder name that looked suspicious to me. So
I'm not sure what can be the problem there looking at the error.
Can you install latest LTS which is 8, not 6? Then delete node_modules
folder from jitsi-meet folder and try again with 'npm install'.

Regards
damencho

So I installed jitsi-meet from Debian package, then...
  - sudo apt-get install npm nodejs-legacy
  - renamed /usr/share/jitsi-meet to /usr/share/jitsi-meet-old
  - on /usr/share, git clone https://github.com/jitsi/jitsi-meet.git

FYI - I had to do the following to get node.js to 6.x
- cd ~ && curl -sL https://deb.nodesource.com/setup_6.x -o

nodesource_setup.sh

- sudo bash nodesource_setup.sh
- apt-get install nodejs

- Mark

On 5/15/18, 11:41 AM, "dev on behalf of Damian Minkov" <

     Hi,

     Did you install jitsi-meet from debian package and then you are doing

'npm

     install' in /usr/share/jitsi-meet?
     You need to do 'git clone

https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_jitsi_jitsi-2Dmeet.git&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=gYZYVGq9BrkiuETlqBOWMHm36pcuiAE27D2uBIDwokc&e=',
then

     'cd jitsi-meet' and 'npm install', does this work for you?

     Regards
     damencho

     > I’m trying to build jitsi-meet from source, by following:

https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_jitsi_jitsi-2Dmeet&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=y5fPFZAN2GtpCpvvJblwNV6zzRpDNHzlQsVjN2KqOnU&e=

     > I’m getting an error when I do an npm install. Can someone help?

     > npm ERR! Linux 4.13.0-1016-azure

     > npm ERR! argv "/usr/bin/node" "/usr/bin/npm" "install"

     > npm ERR! node v6.14.2

     > npm ERR! npm v3.10.10

     > npm ERR! code ELIFECYCLE

     > npm ERR! git-validate@2.2.2 install: `node bin/install`

     > npm ERR! Exit status 1

     > npm ERR!

     > npm ERR! Failed at the git-validate@2.2.2 install script 'node
     bin/install'.

     > npm ERR! Make sure you have the latest version of node.js and npm
     installed.

     > npm ERR! If you do, this is most likely a problem with the

git-validate

     package,

     > npm ERR! not with npm itself.

     > npm ERR! Tell the author that this fails on your system:

     > npm ERR! node bin/install

     > npm ERR! You can get information on how to open an issue for this

project

     with:

     > npm ERR! npm bugs git-validate

     > npm ERR! Or if that isn't available, you can get their info via:

     > npm ERR! npm owner ls git-validate

     > npm ERR! There is likely additional logging output above.

     > npm ERR! Please include the following file with any support request:

     > npm ERR! /usr/share/jitsi-meet/npm-debug.log

     > - Mark

     > ________________________________
     > The information contained in this e-mail may be privileged and/or
     confidential, and protected from disclosure, and no waiver of any
     attorney-client, work product, or other privilege is intended. If you

are

     the intended recipient, further disclosures are prohibited without

proper

     authorization. If you are not the intended recipient (or have

received this

     e-mail in error) please notify the sender immediately and destroy this
     e-mail. Any unauthorized copying, disclosure or distribution of the
     material in this e-mail is strictly forbidden and possibly a

violation of

     federal or state law and regulations. The sender and Baylor Scott &

White

     Health, and its affiliated entities, hereby expressly reserve all
     privileges and confidentiality that might otherwise be waived as a

result

     of an erroneous or misdirected e-mail transmission. No employee or

agent is

     authorized to conclude any binding agreement on behalf of Baylor

Scott &

     White Health, or any affiliated entity, by e-mail without express

written

     confirmation by the CEO, the Senior Vice President of Supply Chain

Services

     or other duly authorized representative of Baylor Scott & White

Health.

     > _______________________________________________
     > dev mailing list
     > dev@jitsi.org
     > Unsubscribe instructions and other list options:
     >

https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.jitsi.org_mailman_listinfo_dev&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=bleeCIqJ_Sggg5YU5aJF96Q36jnxpAD1FGGn6_FRSbM&e=

     _______________________________________________
     dev mailing list
     dev@jitsi.org
     Unsubscribe instructions and other list options:

https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.jitsi.org_mailman_listinfo_dev&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=bleeCIqJ_Sggg5YU5aJF96Q36jnxpAD1FGGn6_FRSbM&e=

**********************************************************************
The information contained in this e-mail may be privileged and/or

confidential, and protected from disclosure, and no waiver of any
attorney-client, work product, or other privilege is intended. If you are
the intended recipient, further disclosures are prohibited without proper
authorization. If you are not the intended recipient (or have received this
e-mail in error) please notify the sender immediately and destroy this
e-mail. Any unauthorized copying, disclosure or distribution of the
material in this e-mail is strictly forbidden and possibly a violation of
federal or state law and regulations. The sender and Baylor Scott & White
Health, and its affiliated entities, hereby expressly reserve all
privileges and confidentiality that might otherwise be waived as a result
of an erroneous or misdirected e-mail transmission. No employee or agent is
authorized to conclude any binding agreement on behalf of Baylor Scott &
White Health, or any affiliated entity, by e-mail without express written
confirmation by the CEO, the Senior Vice President of Supply Chain Services
or other duly authorized representative of Baylor Scott & White Health.

···

On Tue, May 15, 2018 at 1:04 PM Madlangbayan, Mark < Mark.Madlangbayan@bswhealth.org> wrote:
dev-bounces@jitsi.org on behalf of damencho@jitsi.org> wrote:

     On Tue, May 15, 2018 at 12:34 PM Madlangbayan, Mark < > Mark.Madlangbayan@bswhealth.org> wrote:
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#5

Thanks, it worked. I updated nodejs to 8.x, and made sure that when I ran npm install and make, I'm not sudo.

- Mark

    Hi again,
    
    Ok, I see now :slight_smile: it was the folder name that looked suspicious to me. So
    I'm not sure what can be the problem there looking at the error.
    Can you install latest LTS which is 8, not 6? Then delete node_modules
    folder from jitsi-meet folder and try again with 'npm install'.
    
    Regards
    damencho
    
    > So I installed jitsi-meet from Debian package, then...
    > - sudo apt-get install npm nodejs-legacy
    > - renamed /usr/share/jitsi-meet to /usr/share/jitsi-meet-old
    > - on /usr/share, git clone https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_jitsi_jitsi-2Dmeet.git&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=74gSSfVXwrJ7C1KYlyuykbQ4OBjpDFSaxNZwG36nEQ4&s=vDgSk7othh8KOYGDp9wIza0s7Ag8KAcWUgqAwqHHoM0&e=
    
    > FYI - I had to do the following to get node.js to 6.x
    > - cd ~ && curl -sL https://urldefense.proofpoint.com/v2/url?u=https-3A__deb.nodesource.com_setup-5F6.x&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=74gSSfVXwrJ7C1KYlyuykbQ4OBjpDFSaxNZwG36nEQ4&s=OZPSOsX6BHlBzMfwjCuoGpZww0fomf3AlNZa8JRYHjM&e= -o
    nodesource_setup.sh
    > - sudo bash nodesource_setup.sh
    > - apt-get install nodejs
    
    > - Mark
    
    > On 5/15/18, 11:41 AM, "dev on behalf of Damian Minkov" <
    
    > Hi,
    
    > Did you install jitsi-meet from debian package and then you are doing
    'npm
    > install' in /usr/share/jitsi-meet?
    > You need to do 'git clone
    https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_jitsi_jitsi-2Dmeet.git&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=gYZYVGq9BrkiuETlqBOWMHm36pcuiAE27D2uBIDwokc&e=',
    then
    > 'cd jitsi-meet' and 'npm install', does this work for you?
    
    > Regards
    > damencho
    
    > > I’m trying to build jitsi-meet from source, by following:
    
    https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_jitsi_jitsi-2Dmeet&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=y5fPFZAN2GtpCpvvJblwNV6zzRpDNHzlQsVjN2KqOnU&e=
    
    > > I’m getting an error when I do an npm install. Can someone help?
    
    > > npm ERR! Linux 4.13.0-1016-azure
    
    > > npm ERR! argv "/usr/bin/node" "/usr/bin/npm" "install"
    
    > > npm ERR! node v6.14.2
    
    > > npm ERR! npm v3.10.10
    
    > > npm ERR! code ELIFECYCLE
    
    > > npm ERR! git-validate@2.2.2 install: `node bin/install`
    
    > > npm ERR! Exit status 1
    
    > > npm ERR!
    
    > > npm ERR! Failed at the git-validate@2.2.2 install script 'node
    > bin/install'.
    
    > > npm ERR! Make sure you have the latest version of node.js and npm
    > installed.
    
    > > npm ERR! If you do, this is most likely a problem with the
    git-validate
    > package,
    
    > > npm ERR! not with npm itself.
    
    > > npm ERR! Tell the author that this fails on your system:
    
    > > npm ERR! node bin/install
    
    > > npm ERR! You can get information on how to open an issue for this
    project
    > with:
    
    > > npm ERR! npm bugs git-validate
    
    > > npm ERR! Or if that isn't available, you can get their info via:
    
    > > npm ERR! npm owner ls git-validate
    
    > > npm ERR! There is likely additional logging output above.
    
    > > npm ERR! Please include the following file with any support request:
    
    > > npm ERR! /usr/share/jitsi-meet/npm-debug.log
    
    > > - Mark
    
    > > ________________________________
    > > The information contained in this e-mail may be privileged and/or
    > confidential, and protected from disclosure, and no waiver of any
    > attorney-client, work product, or other privilege is intended. If you
    are
    > the intended recipient, further disclosures are prohibited without
    proper
    > authorization. If you are not the intended recipient (or have
    received this
    > e-mail in error) please notify the sender immediately and destroy this
    > e-mail. Any unauthorized copying, disclosure or distribution of the
    > material in this e-mail is strictly forbidden and possibly a
    violation of
    > federal or state law and regulations. The sender and Baylor Scott &
    White
    > Health, and its affiliated entities, hereby expressly reserve all
    > privileges and confidentiality that might otherwise be waived as a
    result
    > of an erroneous or misdirected e-mail transmission. No employee or
    agent is
    > authorized to conclude any binding agreement on behalf of Baylor
    Scott &
    > White Health, or any affiliated entity, by e-mail without express
    written
    > confirmation by the CEO, the Senior Vice President of Supply Chain
    Services
    > or other duly authorized representative of Baylor Scott & White
    Health.
    > > _______________________________________________
    > > dev mailing list
    > > dev@jitsi.org
    > > Unsubscribe instructions and other list options:
    > >
    https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.jitsi.org_mailman_listinfo_dev&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=bleeCIqJ_Sggg5YU5aJF96Q36jnxpAD1FGGn6_FRSbM&e=
    
    > _______________________________________________
    > dev mailing list
    > dev@jitsi.org
    > Unsubscribe instructions and other list options:
    
    https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.jitsi.org_mailman_listinfo_dev&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=cpD9AUQlYdXn7OijhpUo1AvxQxN5YJgN-dw84ODzkz8&s=bleeCIqJ_Sggg5YU5aJF96Q36jnxpAD1FGGn6_FRSbM&e=
    
    > **********************************************************************
    > The information contained in this e-mail may be privileged and/or
    confidential, and protected from disclosure, and no waiver of any
    attorney-client, work product, or other privilege is intended. If you are
    the intended recipient, further disclosures are prohibited without proper
    authorization. If you are not the intended recipient (or have received this
    e-mail in error) please notify the sender immediately and destroy this
    e-mail. Any unauthorized copying, disclosure or distribution of the
    material in this e-mail is strictly forbidden and possibly a violation of
    federal or state law and regulations. The sender and Baylor Scott & White
    Health, and its affiliated entities, hereby expressly reserve all
    privileges and confidentiality that might otherwise be waived as a result
    of an erroneous or misdirected e-mail transmission. No employee or agent is
    authorized to conclude any binding agreement on behalf of Baylor Scott &
    White Health, or any affiliated entity, by e-mail without express written
    confirmation by the CEO, the Senior Vice President of Supply Chain Services
    or other duly authorized representative of Baylor Scott & White Health.

···

On 5/15/18, 12:15 PM, "dev on behalf of Damian Minkov" <dev-bounces@jitsi.org on behalf of damencho@jitsi.org> wrote:
    On Tue, May 15, 2018 at 1:04 PM Madlangbayan, Mark < Mark.Madlangbayan@bswhealth.org> wrote:
    dev-bounces@jitsi.org on behalf of damencho@jitsi.org> wrote:
    > On Tue, May 15, 2018 at 12:34 PM Madlangbayan, Mark < > Mark.Madlangbayan@bswhealth.org> wrote:
    > _______________________________________________
    > dev mailing list
    > dev@jitsi.org
    > Unsubscribe instructions and other list options:
    > https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.jitsi.org_mailman_listinfo_dev&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=74gSSfVXwrJ7C1KYlyuykbQ4OBjpDFSaxNZwG36nEQ4&s=hxvqHei4AUJPq_jctfDlsQdCMFNrPmxRLb2YmzG_W-c&e=
    
    _______________________________________________
    dev mailing list
    dev@jitsi.org
    Unsubscribe instructions and other list options:
    https://urldefense.proofpoint.com/v2/url?u=http-3A__lists.jitsi.org_mailman_listinfo_dev&d=DwIGaQ&c=qhent5lL-8Lans1hhN7NTGhSd0GBLfQfwUvzHj1D5tQ&r=UsoPggNO2vUOjaxjsJA7uSfWM7NoxMalhjVWJEQ3DDA&m=74gSSfVXwrJ7C1KYlyuykbQ4OBjpDFSaxNZwG36nEQ4&s=hxvqHei4AUJPq_jctfDlsQdCMFNrPmxRLb2YmzG_W-c&e=

**********************************************************************
The information contained in this e-mail may be privileged and/or confidential, and protected from disclosure, and no waiver of any attorney-client, work product, or other privilege is intended. If you are the intended recipient, further disclosures are prohibited without proper authorization. If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and destroy this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden and possibly a violation of federal or state law and regulations. The sender and Baylor Scott & White Health, and its affiliated entities, hereby expressly reserve all privileges and confidentiality that might otherwise be waived as a result of an erroneous or misdirected e-mail transmission. No employee or agent is authorized to conclude any binding agreement on behalf of Baylor Scott & White Health, or any affiliated entity, by e-mail without express written confirmation by the CEO, the Senior Vice President of Supply Chain Services or other duly authorized representative of Baylor Scott & White Health.