[jitsi-dev] Request for some guidance,


#1

Hi All,

This is Kunal here, I have setup the jitsi meet on one instance where
ubuntu is installed, Setup went well and there was no issue during setup.
Now i am trying to launch the jitsi, and try video conference,
In this case, what happen , you know, As soon as the other member will join
to conference his/her mic symbol shows on mute and video is also not
displaying to me.
I can see my video, but every time i found difficulty to view my partners
video.

Request you to provide me some guidance on this.

Thanks very much in advance.

···

--
Thanks and Regards.
Kunal


#2

Hi,

Have you checked this:
https://github.com/jitsi/jitsi-meet/blob/master/doc/quick-install.md#advanced-configuration
?

Regards
damencho

···

On Fri, Apr 20, 2018 at 5:13 AM, kunal pingalkar <kunal.pingalkar@gmail.com> wrote:

Hi All,

This is Kunal here, I have setup the jitsi meet on one instance where
ubuntu is installed, Setup went well and there was no issue during setup.
Now i am trying to launch the jitsi, and try video conference,
In this case, what happen , you know, As soon as the other member will
join to conference his/her mic symbol shows on mute and video is also not
displaying to me.
I can see my video, but every time i found difficulty to view my partners
video.

Request you to provide me some guidance on this.

Thanks very much in advance.

--
Thanks and Regards.
Kunal

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev