[jitsi-dev] Releasing a new stable version


#1

Hello everyone,

This _should_ be considered a blocker. Java 6 is EOL and no longer can downloaded so any persons that gets a brand new OSX 10.10 Mac can not install Jitsi. The best they can do is install Java 7 but Jitsi will not run due to missing J6 dependency.

The only person who can run Jitsi on 10.10 is people who upgraded from older OSX and still had Java 6 install.

···

On 11.11.14, 6:47, Emil Ivov wrote:

There is however one serious regression on OS X, where the current
version is having some visible problems running on Yosemite. I
wouldn't call this exactly a release blocker either but