[jitsi-dev] Re: SIP group is not visible


#1

- The problem with outlook dll seems to be fixed for me.

Damencho, could you please also confirm Bruno's observation with
respect to fixing the UnsatisfiedLinkError in Microsoft Outlook? I
know you do not easily have access to the test system so please take
your time.

I have got one SIP account and one group containing 2 contacts. My group is
not visible in the SIP GUI, should I configure something for making it
visible?

Is it possible that you've clicked "Tools > Hide offline contacts"
(i.e. SIP Communicator shows only the online contacts) and the two
contacts in the group are offline?

···

On Mon, Feb 21, 2011 at 1:01 PM, Bruno.Konik <bruno.konik@unigone.com> wrote:


#2

-----Message d'origine-----
De : Lyubomir Marinov [mailto:lubo@sip-communicator.org]
Envoyé : lundi 21 février 2011 14:18
À : dev@jitsi.java.net
Cc : Bruno.Konik
Objet : [jitsi-dev] Re: SIP group is not visible

> - The problem with outlook dll seems to be fixed for me.

Damencho, could you please also confirm Bruno's observation with
respect to fixing the UnsatisfiedLinkError in Microsoft Outlook? I
know you do not easily have access to the test system so please take
your time.

> I have got one SIP account and one group containing 2 contacts. My group

is

> not visible in the SIP GUI, should I configure something for making it
> visible?

Is it possible that you've clicked "Tools > Hide offline contacts"
(i.e. SIP Communicator shows only the online contacts) and the two
contacts in the group are offline?

No I have not clicked "Hide offline contacts" and all my contacts were
online I tried to toggle the "Hide offline contacts" several times but
nothing changed).

BUT : I have deleted my group and created it again. Now it is visible all
the time. I thought it may happen if creating a contact without having a
group created but I cannot reproduce the problem.

Bruno

···

On Mon, Feb 21, 2011 at 1:01 PM, Bruno.Konik <bruno.konik@unigone.com> wrote:


#3

Hello.
I have some issues with the SIP account contacts - i have a SIP account on an Asterisk (Trixbox) server and i have a group with 10 contacts.
Debian Squeeze/Testing 32-bit.

I have 2 issues with the contact status display:

Minor issue:

When i start Sip Communicator i see the contacts status, but sometimes some sip contacts are shown in separate groups (clones of my sip group). Toggling "Show hidden contacts" on/off solves this issue.

Major issue:

I usually suspend my computer and after resume most of he SIP contacts are shown as offline (grey)- they should either have online green button or the offline yellow button. But most of them (picked at random) are shown as totally offline after resume from suspend. Some are shown as yellow or green, usually 1-3 of them.
The only way to refresh the list is to go to the tools-> options menu, untick and tick the sip account.

Can these issues be looked into?

···

--
Have a good day,
Kertesz Laszlo

Using Opera's revolutionary email client: http://www.opera.com/mail/


#4

Hi Lyubomir,

I've tested it, it loads ok, without exception and works without a problem.
Congratulations!

Cheers
damencho

···

On Mon, Feb 21, 2011 at 3:17 PM, Lyubomir Marinov <lubo@sip-communicator.org> wrote:

On Mon, Feb 21, 2011 at 1:01 PM, Bruno.Konik <bruno.konik@unigone.com> wrote:

- The problem with outlook dll seems to be fixed for me.

Damencho, could you please also confirm Bruno's observation with
respect to fixing the UnsatisfiedLinkError in Microsoft Outlook? I
know you do not easily have access to the test system so please take
your time.

I have got one SIP account and one group containing 2 contacts. My group is
not visible in the SIP GUI, should I configure something for making it
visible?

Is it possible that you've clicked "Tools > Hide offline contacts"
(i.e. SIP Communicator shows only the online contacts) and the two
contacts in the group are offline?