[jitsi-dev] Re: [jitsi~svn:10303] Update Apache httpcore and httpclient to 4.2.3


#1

what about the httpmime, is it not used? Was it used while we were
using 4.1 version of the library?

The HttpClient-OSGi bundle includes HttpMime (contrary to the "normal" httpclient). I was equally confused.

The change is not compatible with
android and debian version and I'm trying to resolve that.

Sorry for the hassle :frowning:
Let me know if I can help.

Thanks
damencho

Ingo