[jitsi-dev] Re: Jitsi close window button doesnt work in windows in


#1

If I click the cross nothing happens. Its windows 7, was working this morning though, I rolled back to the previous build when the windows one stopped working and now the cross is not working

···

----- Reply message -----
From: "Damian Minkov" <damencho@jitsi.org>
To: <dev@jitsi.java.net>
Subject: [jitsi-dev] Re: Jitsi close window button doesnt work in windows in
Date: Tue, Feb 26, 2013 10:42
Hi,
what do you mean by "doesn't work anymore"? What is the windows version you are using? Anything in the logs?

Regardsdamencho

On Tue, Feb 26, 2013 at 12:31 PM, <tomp@tomp.co.uk> wrote:

Hi,

In the previous nightly build (the one that starts in windows) the close window button doesn't work anymore.

10490


#2

Hi,

1.1.4487.10491 seems to have fixed this.

Thanks

Tom

On
2013-02-26 10:50, tomp@tomp.co.uk wrote:

If I click the cross

nothing happens. Its windows 7, was working this morning though, I
rolled back to the previous build when the windows one stopped working
and now the cross is not working

From:

"Damian Minkov" <damencho@jitsi.org>

To: <dev@jitsi.java.net>

windows in

Date: Tue, Feb 26, 2013 10:42

Hi,

what do you

mean by "doesn't work anymore"? What is the windows version you are
using? Anything in the logs?

Regards
damencho

Hi,

In the

previous nightly build (the one that starts in windows) the close window
button doesn't work anymore.

···

----- Reply message -----

Subject: [jitsi-dev] Re: Jitsi close window button doesnt work in

On Tue, Feb 26, 2013 at 12:31 PM, <tomp@tomp.co.uk> wrote:

10490


#3

Hi,

Now that video is working again in Windows 7 I thought I would
try using it phone someone using Windows 8 (the latest nightly build).

The results are not good I'm afraid.

It takes several attempts
(stopping and starting video) to get it to receive video sent from a
windows 7 client.

Also the local video view is still showing on the
right hand side.

Thanks

Tom


#4

Hi,

I've done some more tests on Windows 8 -> Windows 7 video
chat.

The video from Windows 7 is sent to Windows 8, and appears OK on
both sides.

However the video from Windows 8 only displays on the
local video window, and there is just a black screen on the Windows 7
side.

If you enable/disable video during the call twice it then
appears and works OK.

Weird!

Thanks

Tom

Hi,

Now that video is working again in

Windows 7 I thought I would try using it phone someone using Windows 8
(the latest nightly build).

The results are not good I'm afraid.

It takes several attempts (stopping and starting video) to get it

to receive video sent from a windows 7 client.

Also the local

video view is still showing on the right hand side.

Thanks

Tom

···

On 2013-02-26 11:35, tomp@tomp.co.uk wrote:


#5

Hi,

I've done some more tests on Windows 8 -> Windows 7 video chat.

The video from Windows 7 is sent to Windows 8, and appears OK on both sides.

However the video from Windows 8 only displays on the local video
window, and there is just a black screen on the Windows 7 side.

If you enable/disable video during the call twice it then appears and
works OK.

Moving to full screen should also make it appear.

I suppose you reproduce this with the latest build so we'd need to have
a look.

Emil

···

On 27.02.13, 11:31, tomp@tomp.co.uk wrote:

Weird!

Thanks

Tom

On 2013-02-26 11:35, tomp@tomp.co.uk wrote:

Hi,

Now that video is working again in Windows 7 I thought I would try
using it phone someone using Windows 8 (the latest nightly build).

The results are not good I'm afraid.

It takes several attempts (stopping and starting video) to get it to
receive video sent from a windows 7 client.

Also the local video view is still showing on the right hand side.

Thanks

Tom

--
https://jitsi.org