[jitsi-dev] Re: Generic Java dependency for Ubuntu/Debian?


#1

Hey Joshua,

I'd like to test out Jitsi as an alternative to Pidgin--I could use
one--but I'm using OpenJDK 7 (Ubuntu release packages). Can the
requirement for the JRE/JDK be changed to something like >= 6 as opposed
to a specific requirement for 6?

I know I am having issue with Java 7 on Mac. Have you tried Jitsi with
Java 7 on Debian? Does it work ok for calls and messaging?

Emil

···

On 31.10.12, 12:04, Newton, Joshua (contractor) wrote:

Thanks!

--
Joshua Newton
Systems Administrator (Contract)
ATG Network Operations & Planning Integrated Regional OSS

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

--
https://jitsi.org


#2

From: Emil Ivov [mailto:emcho@jitsi.org]

I'd like to test out Jitsi as an alternative to Pidgin--I could use
one--but I'm using OpenJDK 7 (Ubuntu release packages). Can the
requirement for the JRE/JDK be changed to something like >= 6 as opposed
to a specific requirement for 6?

I know I am having issue with Java 7 on Mac. Have you tried Jitsi with
Java 7 on Debian? Does it work ok for calls and messaging?

Mind sharing what those problems are? If it's really Java related I guess I should see them on Windows too...

The only I call-issue I have recently are lots of dropped packets, but I suspect this is because of my oversea-calls.

Emil

Ingo

···

On 31.10.12, 12:04, Newton, Joshua (contractor) wrote:


#3

They are not pure J7 problems (except for the hundred or so warnings
that I have). We are having problems with the piece of code that allows
Jitsi to handle clicks on sip: and xmpp: links.

Emil

···

On 07.11.12, 17:05, Ingo Bauersachs wrote:

From: Emil Ivov [mailto:emcho@jitsi.org]
On 31.10.12, 12:04, Newton, Joshua (contractor) wrote:

I'd like to test out Jitsi as an alternative to Pidgin--I could use
one--but I'm using OpenJDK 7 (Ubuntu release packages). Can the
requirement for the JRE/JDK be changed to something like >= 6 as opposed
to a specific requirement for 6?

I know I am having issue with Java 7 on Mac. Have you tried Jitsi with
Java 7 on Debian? Does it work ok for calls and messaging?

Mind sharing what those problems are? If it's really Java related I guess I should see them on Windows too...

--
https://jitsi.org