[jitsi-dev] Re: Audo Pop Up


#1

Hi, I have a slight problem. Every time I come back from sleep mode Jitsi
pops up the Audio Window to have me verify which input, output and
notification device I'd like to use. I'd like to turn that off, but I
can't find an option for it. It's really unnecessary to have the pop up
every time. ie. If every chat type program had a reminder window pop up to
remind you about your audio setting you'd go crazy.

Windows 7 64 Bit - Jitsi 64 Bit - 1.0-build.3967

Thanks,
Darin


#2

Hey Darin,

The reason you see this, is because Jitsi detected an event that
indicated an audio device was added or removed. Could it be that moving
your computer to standby makes it disconnect one of its audio devices?

Emil

ยทยทยท

On 23.06.12 13:57, Darin Cawthon wrote:

Hi, I have a slight problem. Every time I come back from sleep mode
Jitsi pops up the Audio Window to have me verify which input, output and
notification device I'd like to use. I'd like to turn that off, but I
can't find an option for it. It's really unnecessary to have the pop up
every time. ie. If every chat type program had a reminder window pop up
to remind you about your audio setting you'd go crazy.

Windows 7 64 Bit - Jitsi 64 Bit - 1.0-build.3967

Thanks,
Darin