[jitsi-dev] question


#1

Hello,

Hello,

I tried to install stable jitsi 2.4 on ubuntu 10.04, but it doesn�t
works. The answer is (my translation from German):

jitsi_2.4.4997-1_i386.deb contains not understood data elements data.tar.xz

dpkg: failure by editing jitsi_2.4.4997-1_i386.deb (--install)

subroutine dpkg-deb --fsys-tarfile results failure 2

Your dpkg tools are too old and don't support the xz format.

What can I do to install it?

Update your system. I suppose you could also convert the .deb, so that
it doesn't use xz, but I don't know how.

Regards,
Boris

···

On 08/04/14 23:44, Gotthard Schaab wrote: