[jitsi-dev] protocol selection for sip


#1

Hello,

my jitsi (1.0-beta1-nightly.build.3820) on mac os x disables the Next button in account preferences when I want to select the SIP proxy manually, to set tcp or tls protocol. I found no other way to set it to use SIP over tcp/tls. Is it a bug or I am missing something to be set there?

Cheers,
Daniel

···

--
Daniel-Constantin Mierla -- http://www.asipto.com
http://linkedin.com/in/miconda -- http://twitter.com/miconda


#2

Hey Daniel,

It should reenable as soon as you enter valid values for proxy, port
and transport. Your username, and registrar need to be set as well.

Does this help?

Emil

···

On Thu, Feb 23, 2012 at 8:39 PM, Daniel-Constantin Mierla <miconda@gmail.com> wrote:

Hello,

my jitsi (1.0-beta1-nightly.build.3820) on mac os x disables the Next button
in account preferences when I want to select the SIP proxy manually, to set
tcp or tls protocol. I found no other way to set it to use SIP over tcp/tls.
Is it a bug or I am missing something to be set there?

Cheers,
Daniel

--
Daniel-Constantin Mierla -- http://www.asipto.com
http://linkedin.com/in/miconda -- http://twitter.com/miconda

--
Emil Ivov, Ph.D. 67000 Strasbourg,
Project Lead France
Jitsi
emcho@jitsi.org PHONE: +33.1.77.62.43.30
http://jitsi.org FAX: +33.1.77.62.47.31


#3

Hi Emil,

thanks for answer, after setting explicitly the port (and all the other fiends in outboundproxy settings) was indeed enabled. I thought it would use default one if not set.

Cheers,
Daniel

···

On 2/23/12 7:53 PM, Emil Ivov wrote:

Hey Daniel,

It should reenable as soon as you enter valid values for proxy, port
and transport. Your username, and registrar need to be set as well.

Does this help?

Emil

On Thu, Feb 23, 2012 at 8:39 PM, Daniel-Constantin Mierla > <miconda@gmail.com> wrote:

Hello,

my jitsi (1.0-beta1-nightly.build.3820) on mac os x disables the Next button
in account preferences when I want to select the SIP proxy manually, to set
tcp or tls protocol. I found no other way to set it to use SIP over tcp/tls.
Is it a bug or I am missing something to be set there?

Cheers,
Daniel

--
Daniel-Constantin Mierla -- http://www.asipto.com
http://linkedin.com/in/miconda -- http://twitter.com/miconda

--
Daniel-Constantin Mierla -- http://www.asipto.com
http://linkedin.com/in/miconda -- http://twitter.com/miconda