[jitsi-dev] Problems with with Debian nightly repo?


#1

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi All,

I am pulling from the Debian nightly build of Jitsi but from last night
I got this error.

- -- CUT --
apt-get install jitsi
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be upgraded:
  jitsi
1 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Need to get 22.8 MB of archives.
After this operation, 236 kB disk space will be freed.
Get:1 http://download.jitsi.org/nightly/deb/ unstable/ jitsi
2.3.4684.9782-1 [22.8 MB]
Fetched 22.8 MB in 40s (560
kB/s)

Failed to fetch
http://download.jitsi.org/nightly/deb/unstable/jitsi_2.3.4684.9782-1_amd64.deb
Size mismatch
E: Unable to fetch some archives, maybe run apt-get update or try with
--fix-missing?

- -- CUT --

Can someone please check the status of the packages in the repo just in
case there is some corruption or nefarious activity going ok please?

Thanks.

- --

···

==

Don Alexander

It's a tough job, but some mug has to do it...

RooSoft Ltd


#2

Hey,

could you please update (apt-get update) and install again (apt-get install
jitsi).
Should be fine now. Seems like building the repo two times with same
version has caused a problem, I think it is fixed now and will no longer be
an issues.

Regards
damencho

···

On Fri, Jun 14, 2013 at 1:30 PM, Don Alexander <debug@roosoft.ltd.uk> wrote:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi All,

I am pulling from the Debian nightly build of Jitsi but from last night
I got this error.

- -- CUT --
apt-get install jitsi
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be upgraded:
  jitsi
1 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Need to get 22.8 MB of archives.
After this operation, 236 kB disk space will be freed.
Get:1 http://download.jitsi.org/nightly/deb/ unstable/ jitsi
2.3.4684.9782-1 [22.8 MB]
Fetched 22.8 MB in 40s (560
kB/s)

Failed to fetch

http://download.jitsi.org/nightly/deb/unstable/jitsi_2.3.4684.9782-1_amd64.deb
Size mismatch
E: Unable to fetch some archives, maybe run apt-get update or try with
--fix-missing?

- -- CUT --

Can someone please check the status of the packages in the repo just in
case there is some corruption or nefarious activity going ok please?

Thanks.

- --

Don Alexander

It's a tough job, but some mug has to do it...

RooSoft Ltd
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iEYEARECAAYFAlG68NsACgkQuipFNInZ6es2HwCaAr5/jiLV69e3y9B2GiWue050
FP0AnjsZrlCjROCANUxUjhH50O2HHQj3
=88Z8
-----END PGP SIGNATURE-----

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev


#3

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hey,

could you please update (apt-get update) and install again (apt-get

install jitsi).

Should be fine now. Seems like building the repo two times with same

version has caused a problem, I think it is fixed now and will no longer
be an issues.

Regards
damencho

Yup, that seems to have fixed it.

Thanks.

- --

···

On 14/06/13 12:55, Damian Minkov wrote:

Don Alexander

It's a tough job, but some mug has to do it...
RooSoft Ltd