[jitsi-dev] Problems with jitsi video bridge


#1

Dear Sir;
I just installed openfire3.9.0 and jitsi video bridge on a CentOS server.
But now when I use the demo page : http://www.longyi33.com:7443/ofmeet/?r=test to test this plugin, I could only see the video of myself, but I could not see any other video who also use this same page.
Today I updated the plugin to ver1.2,but now ,when I use the test page : http://www.longyi33.com:7443/jitsi/apps/ofmeet to test again, then nothing could be seen on the page.
The server page could be opened if you want.
I just have no idea on it.
Would you please give some information helping me to solve this problem.
Thanks a lot!

Li Guiming
Graduate Division
Hefei Institutes of Physical Science
No.1110 Box 350 ShuShanHu Road
Hefei,Anhui,PRC 230031
Tel:0551-65591463
Email:lgm@ipp.ac.cn


#2

Hey Li,

We haven't really looked into OfMeet. Have you tried setting up JitMeet instead?

Emil

ยทยทยท

--
https://jitsi.org

On 19.02.2014, at 04:40, lgm@ipp.ac.cn wrote:

Dear Sir;
I just installed openfire3.9.0 and jitsi video bridge on a CentOS server.
But now when I use the demo page : http://www.longyi33.com:7443/ofmeet/?r=test to test this plugin, I could only see the video of myself, but I could not see any other video who also use this same page.
Today I updated the plugin to ver1.2,but now ,when I use the test page :http://www.longyi33.com:7443/jitsi/apps/ofmeet to test again, then nothing could be seen on the page.
The server page could be opened if you want.
I just have no idea on it.
Would you please give some information helping me to solve this problem.
Thanks a lot!

Li Guiming
Graduate Division
Hefei Institutes of Physical Science
No.1110 Box 350 ShuShanHu Road
Hefei,Anhui,PRC 230031
Tel:0551-65591463
Email:lgm@ipp.ac.cn
_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev