[jitsi-dev] Problems with install from docs


#1

Hello,

I am following the steps described in https://github.com/jitsi/jitsi-meet/blob/master/doc/manual-install.md to install jitsi meet.
What version of Debian do you require ? Debian 7.9 or Debian 8 ?
With Debian 7.9, this command: prosodyctl cert generate jitsi.example.com doesn't work. prosodyctl doesn't accept the cert command.

And the install from the unstable package doesn't work ... is not possible to share a conference (the recurring problem with "your conference is being generated" ...

YC


#2

Hi,
I'm not sure whether it is the same issue, but when using the latest
prosody package check the value in the config:
c2s_require_encryption = false
And try with false value and see is there any difference?
Manual instructions may not be totally correct, but they explain how
the debian scripts are doing it if you want to start everything from
source. We are currently testing with latest Ubuntu LTS. Personally I
remember testing quick install while ago with Debian Jessie and it was
working fine.

Regards
damencho

ยทยทยท

On Mon, Feb 29, 2016 at 7:27 AM, <ycollette.nospam@free.fr> wrote:

Hello,

I am following the steps described in https://github.com/jitsi/jitsi-meet/blob/master/doc/manual-install.md to install jitsi meet.
What version of Debian do you require ? Debian 7.9 or Debian 8 ?
With Debian 7.9, this command: prosodyctl cert generate jitsi.example.com doesn't work. prosodyctl doesn't accept the cert command.

And the install from the unstable package doesn't work ... is not possible to share a conference (the recurring problem with "your conference is being generated" ...

YC

_______________________________________________
dev mailing list
dev@jitsi.org
Unsubscribe instructions and other list options:
http://lists.jitsi.org/mailman/listinfo/dev