[jitsi-dev] Pls Remove Prosody package from ur repo, it breaks the original package


#1

All in the subject.


#2

How exactly does it 'break' it?

The prosody package in nightly can be an upgrade to a stable release
of prosody, it can't break it. For Jitsi Meet one needs the trunk
prosody version.

···

On Wed, 09 Jul 2014 11:30:51 +0200 jackpot_@yopmail.com wrote:

All in the subject.

--
Yasen Pramatarov
sysadmin, https://jitsi.org


#3

Coming back to this, in fact upgrading a working Prosody install may
be a problem as there may be configuration changes etc -- so I'm not
advising a system with working Prosody to be used for Jitsi Meet tests.

One could run Prosody with custom config and use Jitsi Meet at the
same time, but that kind of config is not in the scope of the packages.

Please use a clean install of Ubuntu Trusty, Debian Jessie or Sid so
that nothing gets broken by these beta packages of Meet.

···

On Wed, 9 Jul 2014 12:51:04 +0300 Yasen Pramatarov wrote:

On Wed, 09 Jul 2014 11:30:51 +0200 jackpot_@yopmail.com wrote:

All in the subject.

How exactly does it 'break' it?

The prosody package in nightly can be an upgrade to a stable release
of prosody, it can't break it. For Jitsi Meet one needs the trunk
prosody version.

--
Yasen Pramatarov
sysadmin, https://jitsi.org