[jitsi-dev] OTR fails if initiated by remote user


#1

Hello again

I am noticing of late lots of OTR error when a user (so far using adium)
tries to initiate OTR connect to me

example

user1 (adium/osx): starts OTR session
user2 (jitsi/ubuntu): gets following error in screen

?OTR?v2? user1@jabber.com has requested an Off-the-Record private
conversation. However, you do not have a plugin to support that. See
http://otr.cypherpunks.ca/ for more information.

if user2 then initiate OTR session after error it works well.


#2
···

I have had the same experience with the
other party using Pidgin with OTR plugin.

  I got informed by a pop-up that the other user was typing a

message, but I wasn’t seeing anything except for a “grey message
line” saying that the message was sent unencrypted. After
(re?)initiating OTR myself, I received the third part of his
message. The other two were lost, i.e. not shown in its
unencrypted form, and the user wasn’t informed of any problems.

  Danny

  On 10/25/2013 12:07 PM, ml lists wrote:

Hello again

        I am noticing of late lots of OTR error when a user (so far

using adium) tries to initiate OTR connect to me

        example



        user1 (adium/osx): starts OTR session

user2 (jitsi/ubuntu): gets following error in screen

      ?OTR?v2? user1@jabber.com has

requested an Off-the-Record private conversation. However, you
do not have a plugin to support that. See http://otr.cypherpunks.ca/
for more information.

if user2 then initiate OTR session after error it works well.


_______________________________________________
dev mailing list
Unsubscribe instructions and other list options:

dev@jitsi.orghttp://lists.jitsi.org/mailman/listinfo/dev