[jitsi-dev] os x version requirement


#1

Should https://jitsi.org/Main/Download list the OS X version required to run jitsi?

Also what version is that currenty?