[jitsi-dev] no update function since nb 3844 (Mac)


#1

Dear All,
since latest builds (3843,3844) the update function in the main menu and
in preferences --> General disappeared (Mac nb 3844) . where can I find
it? I still prefer manual over automatic updates but the function is gone.

kind regards, MS


#2

Hi,

I'm currently changing something there and I'm working on it. What is
your Language setting in Jitsi and in macosx?

Thanks
damencho

···

On Thu, Dec 22, 2011 at 11:33 AM, Mr.Smith <mr.smith476@googlemail.com> wrote:

Dear All,
since latest builds (3843,3844) the update function in the main menu and
in preferences --> General disappeared (Mac nb 3844) . where can I find
it? I still prefer manual over automatic updates but the function is gone.

kind regards, MS


#3

And what is you macosx version?

···

On Thu, Dec 22, 2011 at 11:42 AM, Damian Minkov <damencho@jitsi.org> wrote:

Hi,

I'm currently changing something there and I'm working on it. What is
your Language setting in Jitsi and in macosx?

Thanks
damencho

On Thu, Dec 22, 2011 at 11:33 AM, Mr.Smith <mr.smith476@googlemail.com> wrote:

Dear All,
since latest builds (3843,3844) the update function in the main menu and
in preferences --> General disappeared (Mac nb 3844) . where can I find
it? I still prefer manual over automatic updates but the function is gone.

kind regards, MS


#4

Mac OS 10.6.8 Language set: English
Jitsi interface language: English

···

On 12/22/11 11:42 AM, Damian Minkov wrote:

Hi,

I'm currently changing something there and I'm working on it. What is
your Language setting in Jitsi and in macosx?

Thanks
damencho

On Thu, Dec 22, 2011 at 11:33 AM, Mr.Smith <mr.smith476@googlemail.com> wrote:

Dear All,
since latest builds (3843,3844) the update function in the main menu and
in preferences --> General disappeared (Mac nb 3844) . where can I find
it? I still prefer manual over automatic updates but the function is gone.

kind regards, MS


#5

Hey,

build 3845 should fix this, try it.

Thanks for reporting
damencho

···

On Thu, Dec 22, 2011 at 11:48 AM, Mr.Smith <mr.smith476@googlemail.com> wrote:

Mac OS 10.6.8 Language set: English
Jitsi interface language: English

On 12/22/11 11:42 AM, Damian Minkov wrote:

Hi,

I'm currently changing something there and I'm working on it. What is
your Language setting in Jitsi and in macosx?

Thanks
damencho

On Thu, Dec 22, 2011 at 11:33 AM, Mr.Smith <mr.smith476@googlemail.com> wrote:

Dear All,
since latest builds (3843,3844) the update function in the main menu and
in preferences --> General disappeared (Mac nb 3844) . where can I find
it? I still prefer manual over automatic updates but the function is gone.

kind regards, MS


#6

looks ok now, testing with the next updates.

thx for fixing this!

MS

···

On 12/22/11 5:40 PM, Damian Minkov wrote:

Hey,

build 3845 should fix this, try it.

Thanks for reporting
damencho

On Thu, Dec 22, 2011 at 11:48 AM, Mr.Smith <mr.smith476@googlemail.com> wrote:

Mac OS 10.6.8 Language set: English
Jitsi interface language: English

On 12/22/11 11:42 AM, Damian Minkov wrote:

Hi,

I'm currently changing something there and I'm working on it. What is
your Language setting in Jitsi and in macosx?

Thanks
damencho

On Thu, Dec 22, 2011 at 11:33 AM, Mr.Smith <mr.smith476@googlemail.com> wrote:

Dear All,
since latest builds (3843,3844) the update function in the main menu and
in preferences --> General disappeared (Mac nb 3844) . where can I find
it? I still prefer manual over automatic updates but the function is gone.

kind regards, MS