[jitsi-dev] No Audio Out from Jitsi on Mac?


#1

I'm running the Jitsi 3689 build on a MacBook Pro 2,2 running MacOS
10.6.8/Snow Leopard with current updates.

I get a touch tone when dialing a phone # from my address book, and
multiple touch tones when using the dialpad to dial a #. Afterwards,
I get no audio out. Audio in works -- I dial a number and the person
at the other end can hear me. Audio out works in general -- never had
issues, am just using the built-in speakers, not exotic microphones.
It doesn't matter whether I select "PortAudio" or "JavaAudio" in the
Audio options -- I get the same behavior. It's a fresh install, not
much configured beyond my SIP config and "don't use parallel DNS".

Attached are the logs.

2011-10-23@08.33.45-logs.zip (9.79 KB)

···

--
Michael J. O'Connor mjo@dojo.mi.org
=--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--=
"SPOON!!!" -The Tick


#2

Hi Mike,

From what I see in the log is that you receive no RTP packets from remote peer, that's why you hear nothing. What is the remote peer agent (softphone name, PSTN, ...) ?

I think something goes wrong in remote peer side. Just to know, do you try a call with other account/provider or an echo/music account like music@iptel.org to prove it is the local audio out the problem ?

Just in case, can you send us the log from a call _with_ portaudio instead of JavaSound please.

···

--
Seb

Le 23/10/11 14:58, Mike O'Connor a �crit :

I'm running the Jitsi 3689 build on a MacBook Pro 2,2 running MacOS
10.6.8/Snow Leopard with current updates.

I get a touch tone when dialing a phone # from my address book, and
multiple touch tones when using the dialpad to dial a #. Afterwards,
I get no audio out. Audio in works -- I dial a number and the person
at the other end can hear me. Audio out works in general -- never had
issues, am just using the built-in speakers, not exotic microphones.
It doesn't matter whether I select "PortAudio" or "JavaAudio" in the
Audio options -- I get the same behavior. It's a fresh install, not
much configured beyond my SIP config and "don't use parallel DNS".

Attached are the logs.